Tuesday, September 2nd 2014, 11:11am UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

louis1

Trainee

Posts: 63

Location: Manchester

  • Send private message

51

Monday, August 22nd 2011, 10:59pm

Sync

Hi Marc,

I know what you are saying in some parts of your last reply.......but take my last few sessions for instance....i have had the red out of sync please stop and start message a few times and tracks running out of sync here and there.........So to me its clear that my bandwidth most be getting compromised at some point after the virus ti has started do you not think?........I would really like to rule out a usb bottleneck occurring within my system but need a little help in doing so...

But for now i am left wondering that everything is ok as Virus control started up because it has enough bandwidth...........But also realise that it can't be with these sync issues that flag up visually and audibly......

52

Wednesday, October 12th 2011, 12:04am

hello drheywood I met problems syncing
with Live 8 on macbook pro13 "core i5 I change the usb cable
for a new USB 2 cable shorter than that which is sold with the virus ti this to you it seems to solve the problem
ps: the cable home of the virus ti works well with the pc perhaps there is more power in the PC's USB

1.80 m length of cable usb (2) :)


hello drheywood j'ai rencontré des problémes de syncing
avec live 8 sur macbook pro13" core i5 j'ai changer le cable usb
pour un usb 2 neufs cable plus court que celui qui est vendu avec le virus ti cela à semble t'il régler le probléme
ps: le cable d'origine du virus ti fonctionne bien avec le pc il y a peutétre plus de puissance dans le usb du pc :)


I was just logging in as I have managed to get the virus more or less working with logic. The only problem seems to when it initially picks up arpeggios. For some reason it plays back out of time, or completely randomly until it hits the end of the repeat loop. It then loops perfectly.

Are there any settings that I'm missing that is stopping it playing correctly from the start of the arp sequence?

This really is the final piece of the puzzle, and would make me a very happy man if I were to find the answer! :thumbsup:

53

Wednesday, October 12th 2011, 12:12am

Whoah - I never noticed the amount of replies to this thread up until now!

This really needs to get fixed as the technical issues have effectively limited what I've done musically since spending ££££s on new computer hardware, drum machines and synths to just about nothing (it's just not worth the hassle switching it on!).

tomski1978

Unregistered

54

Wednesday, October 12th 2011, 2:16pm

c'mon please Belkin hub!

OK..i'm not sure whether its been mentioned here,but have you guys using a multitranslation chipset hup..i still have bad sync problems but my error messages have gone just from having the right buffer sizes...its still very buggy but i am hoping that once i am using this recommended Belkin hub that Virus will become more stable.i have an Macbook pro i7 and apparantly these dont like to share ports..the Belkin hub in question had to be ordered from Germany to here in the Uk so i really hope ity does make a difference..its such a shame if this cant solve the problems but i'm going to remain upbeat and keep you all posted.Thanks to tech support from Access,they've been nothing but helpful.

louis1

Trainee

Posts: 63

Location: Manchester

  • Send private message

55

Wednesday, October 12th 2011, 11:17pm

My eye's and ears are wide open!!!

56

Thursday, October 13th 2011, 3:59pm

Firstly, I have to say Marc and the Access customer service have been superb in terms of response times, clarity, helpfulness and patience.

However, I've taken a 2 month break from my studio as I just couldn't face trying to get it all working as it should when I first got it earlier this year as it was really was doing my head in. So hopefully this time I can persist and work through the issues, with some greatly appreciated help of course.

Set up:

- I have Logic 9.1.3
- I have the TIOS v 4.5.0.16 release of the VC software
- I have the latest 2011 version of the MacBook Pro i7 2.2Ghz with 8gb
- I have Snow Leopard, last version before Lion
- I have only my Virus TI connected to the front USB port on the MBP
- There's an Apple cinema display on the other USB port on the MBP

My issues:

- I have Arpeg timing issues, it's out far too much and is such a tease - I want to use it but the timing is poor, and basically unreliable.
- I sometimes get random notes chucked out when logic stops.
- Sometimes I get the red out of synch message.
- Sometimes I try to open VC but it says another instance is already open when it's not. Then sometimes it opens it no problem.

Three questions:

1) Having read Marc's statement about new MBPs earlier in this thread, should I be using a Belkin hub so it translates data properly with my MBP i7 given I only have the TI and a cinema display connected to the 2 USB ports?

2) If I do need a Belkin hub which one?

3) I see there's just been a new OS released. Anything else I should try?

Many thanks

cheers, simon

This post has been edited 1 times, last edit by "Bump" (Oct 13th 2011, 4:07pm)


57

Thursday, October 13th 2011, 4:13pm

3) I see there's just been a new OS released. Anything else I should try?


yes. please try that before you move on.
marc
The official Virus TI facebook page: http://www.facebook.com/accessvirus

58

Thursday, October 13th 2011, 4:27pm

I will do.

But should I be ok without a hub on my set up Marc?

tomski1978

Unregistered

60

Thursday, October 13th 2011, 5:10pm

But should I be ok without a hub on my set up Marc?


that totally depends on the rest of your USB setup. there is no general rule but a general tendency: modern systems need a hub in between the virus and the USB port of your mac/pc much more than older systems. essentially this all is a result of cost saving tricks which become more and more common. there is not really somebody to blame, it's just a fact of life that things change. but if you look at how much a USB hub costs these days versus the trouble it might save you from ...
marc
The official Virus TI facebook page: http://www.facebook.com/accessvirus