Tuesday, September 2nd 2014, 3:55pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

1

Saturday, November 5th 2011, 7:12pm

[Resolved] Virus S/PDIF configuration

Hello,

does the Ti Plugin work only with the Analog / USB outputs, and not with the S/PDIF output?

Here's what I did:

I connected the S/PDIF OUT from the Virus to my Saffire 56 S/PDIF IN

Opened Cubase 6 64bit
Create an Instrument Track with Virus TI
Go to Common Tab
Clicked on the Main Out Dropdown, but alas, no S/PDIF output available

I must be missing the obvious, cause if the analogue outputs are available, surely the digital one should be as well?

What am I missing?

This post has been edited 3 times, last edit by "datune" (Nov 6th 2011, 4:33pm)


AtonyB

Professional

Posts: 729

Location: UK

  • Send private message

2

Sunday, November 6th 2011, 1:13am

S/PDIF = output 1

Same audio for both.

3

Sunday, November 6th 2011, 9:56am

Huh? Are you saying if I want to thave the audio routed through the S/PDIF output I need to select the ANALOG output on the common tab? I really doubt that tbh, it makes no sense what so ever.

Did you actually read my post ?(

Ace17

Trainee

Posts: 158

Location: France

  • Send private message

4

Sunday, November 6th 2011, 10:45am

Huh? Are you saying if I want to thave the audio routed through the S/PDIF output I need to select the ANALOG output on the common tab? I really doubt that tbh, it makes no sense what so ever.

I've been using a S/PDIF only configuration until now, I can assure you AtonyB is right.

AtonyB

Professional

Posts: 729

Location: UK

  • Send private message

5

Sunday, November 6th 2011, 2:07pm

Yes, whatever you route to analogue out 1 comes out S/PDIF, too - try it before you assume I'm wrong :P

6

Sunday, November 6th 2011, 2:24pm

First, thanks for the replies.

After much head scratching on my part, I realized that I am a dumbass! Guess what this moron forgot to do? I forgot to create yet another external instrument, which would listen to the S/PDIF inputs on my saffire56. Once I did that, I could actually hear the virus.

This is pretty cool actually, cause this allows me to have 4 individual outputs (while staying in the digital realm), instead of just the 3 USB.

Again, thanks for your help guys, much appreciated!

7

Sunday, November 6th 2011, 3:36pm

So, I just tried to do the reverse, ie. sending something via S/PDIF to the Virus. I created a track in Cubase and routed it's output to my Saffire's S/PDIF output, which is connected to the S/PDIF input of the Virus. In the Virus TI plugin, I go to the FX 1 tab and set input to static and L+ R. No sound to be heard. This is supposed to work the way I have it set right?

AtonyB

Professional

Posts: 729

Location: UK

  • Send private message

8

Sunday, November 6th 2011, 3:43pm

In inputs 2/2 in the config menu (dont know where it is on VC) - you need to set source to 'S/PDIF' rather than 'Analog'

9

Sunday, November 6th 2011, 4:33pm

Thanks, I couldn't find it in the VC either, but that, along with correctly routing the Saffire did the trick. Cheers!
In inputs 2/2 in the config menu (dont know where it is on VC) - you need to set source to 'S/PDIF' rather than 'Analog'