Monday, July 28th 2014, 10:16am UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

11

Friday, November 11th 2011, 9:45am

Did you use 4 MIDI-out plugins to send it data? Make them all send data to the VC port, but on different channels (1 thru 4). When you edit and audition the sound, can you make your keyboard send MIDI data through these plugins? As a last resort you can try and change the channel your MIDI controller keyboard uses for sending data.

This post has been edited 3 times, last edit by "flabberbob" (Nov 11th 2011, 1:47pm)


12

Friday, November 11th 2011, 8:03pm

Did you use 4 MIDI-out plugins to send it data? Make them all send data to the VC port, but on different channels (1 thru 4).
Yes, the template above. 8)

Quoted



When you edit and audition the sound, can you make your keyboard send MIDI data through these plugins?
Yes it sends data. :rolleyes:

Quoted

As a last resort you can try and change the channel your MIDI controller keyboard uses for sending data.
It is an option. ;)

Problem is, the AccessPlugIn can only direct play Part 1 when is active and no other Part ?( Whats up Access :wacko: Fix them with the next OSUpgrade :sleeping:

13

Tuesday, December 13th 2011, 12:22am

Did you use 4 MIDI-out plugins to send it data? Make them all send data to the VC port, but on different channels (1 thru 4).
Yes, the template above. 8)

Quoted



When you edit and audition the sound, can you make your keyboard send MIDI data through these plugins?
Yes it sends data. :rolleyes:

Quoted

As a last resort you can try and change the channel your MIDI controller keyboard uses for sending data.
It is an option. ;)

Problem is, the AccessPlugIn can only direct play Part 1 when is active and no other Part ?( Whats up Access :wacko: Fix them with the next OSUpgrade :sleeping:
You're playing from the plugin itself and not the midi sends, The midi sends control their selected channel, the plugin will only control its master set channel. when you want to control that instrument channel, remember to click the midi send that you want to control, otherwise your only sending signals VIA ch 1 on the controlling VST.

14

Sunday, February 3rd 2013, 6:45pm

Problem was solved:

Quoted

For the Play/Edit problem try and turn off 'Auto select linked modules' in general settings.


:thumbsup:

Skyler

Beginner

Posts: 3

Location: the Netherlands

  • Send private message

15

Sunday, February 3rd 2013, 6:55pm

Re-upload Template

Hello,

Could you please re-upload the template in the thread? The link which is provided right now is broken and I'd really like to use the template in FL Studio :)

16

Thursday, June 27th 2013, 12:24am

What version of the Virus VST plug in are you using?

When I go to the wrapper settings to route 3 outs I only get 1 vs the 3 in your example.

17

Sunday, August 18th 2013, 9:27pm

Could somebody reupload that zippy!

18

Monday, August 19th 2013, 4:53am

Could somebody reupload that zippy!


Ditto!

19

Sunday, August 25th 2013, 12:53am

Hi,
I successfully set up the TI in FL 10.0 without any issues.

I explain how to do it in a very simple post here:
Virus TI Snow OS5 and FL studio 10.0.9

Remember, for all non-Virus channels, you must set the Lower-Arrow delay to 98.68 ms, to get rid of latency.

20

Sunday, December 22nd 2013, 4:43pm

@Edit
I just switched dalay in all chanels for 98.l68 and its work fine now but dear good evry chanel !!!
is there easier way ??

This post has been edited 1 times, last edit by "bozz" (Dec 22nd 2013, 5:22pm)