Thursday, August 28th 2014, 5:06pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

Chris

Trainee

Posts: 121

Location: Greece

  • Send private message

11

Monday, March 19th 2012, 2:16pm

RE: there is no professionalism in this

well , yes , it's embarrassing to talk about illegal downloaded software
and also is a shame on such an experienced user to have crash issues for 10 years ...

and please don't start ask if i did that or that wrong, cause i use Logic since 10 years, virus ti2 since 4 years,
.......its embarrassing

soniklab

Beginner

Posts: 22

Location: London, UK

  • Send private message

12

Tuesday, March 20th 2012, 12:18am

I am aiming to keep the VC plugin working over USB and just assign the outs to analogue thereby taking the audio away from USB.


Yes that solution did show some improvement for me as well but I still had issues! and so did the Ti :P It's a constant shifting problem :D

As a pointer to others, someone I know on Cubase 6 found this was the way to solve most of his problems, USB for the plugin, audio outs to analogue.

BTW Let us know how you get on with the Zed, I much prefer dedicated hardware to Mice and screens but then I grew up on hardware :D

13

Tuesday, March 20th 2012, 2:21am

Analogue outs bypasses another stage in audio processing... its logical Cap'n! 8) thats why i use this method. think about it!... the more processes in the audio/digital path, the more delay you will get??? and as the Virus is USB 1 the slower the transfer.... send to the virus via PC/MAC output via analogue outs on Virus, to mixer... sorted!... not USB out of virus... oooh nooo! bad move.. nice in "theory" but not with USB 1... i must admit that Access is using USB to its extremes (in my opinion) that is way above what USB 1 is capable of. its great for editing Virus Control (and capable) but if you expect to run Audio, Midi, And the like back and forth down a "serial" data bus you WILL run into trouble! no getting away from it!..

If you are experiencing trouble using ASIO USB VIRUS soundcard (because thats what it is) then use "ANALOGUE outs" only music snobs use hi rez digital outs....

Now theres a subject!!!??? :D

C'mon!!!

This post has been edited 1 times, last edit by "muzikman2008" (Mar 20th 2012, 2:29am)


14

Thursday, March 22nd 2012, 10:54am

I am aiming to keep the VC plugin working over USB and just assign the outs to analogue thereby taking the audio away from USB.


Yes that solution did show some improvement for me as well but I still had issues! and so did the Ti :P It's a constant shifting problem :D

As a pointer to others, someone I know on Cubase 6 found this was the way to solve most of his problems, USB for the plugin, audio outs to analogue.

BTW Let us know how you get on with the Zed, I much prefer dedicated hardware to Mice and screens but then I grew up on hardware :D


So far the Zed has proved difficult to install and get communicating with Logic. The basic transport functions now work (took 5 days, temperamental doesn't cover it) but the faders and other midi controls are just going haywire, so some programming needed there and Allen & Heath's documented methods do not work - had the Absolute Music Tech support verify that (they, like Access support have been great btw).

Also the Virus now has communication errors since the Zed installation. I get the error message on VC start up. It does then fire up but it's clearly not right as notes are dropping out and still getting pops etc.

So I'd say it's two steps back so far!

Got a ticket logged with Access support to try and troubleshoot so more soon.

It's never easy, I'll be glad to start making some music and potentially this set up will be great.

cheers