Tuesday, September 2nd 2014, 8:47pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

1

Tuesday, May 1st 2012, 1:11am

My TI is not booting up

Hi Everyone,

I've already got in touch with access but thought maybe some of you've seen this before.

I have first generation TI Keyboard with OS 4.5.3 and it's not booting up.
While i was turning it off with Power On/Off button the power cable at the back of TI came off before the device completly turned off.
I tried starting with holding ARP EDIT + plugging power cable while all other cables unplugged.
Two LEDs (BPM and Logo LED) start flashing back and fourth but it still doesn't power on.

I also tried powering on while holding EXIT button. Display at this point very bright but no text is display. Just blank.
I kept holding for few minutes but it never went in to a USB update mode.

I know TI is still good and stuck in shutdown state because it never completed shutdown process. So when i plug the power cable back on it still thinks it needs to shutdown.
Maybe it needs the firmware reloaded.

Any help is greatly appreciated.

Thanks!

This post has been edited 1 times, last edit by "SecretHero" (May 1st 2012, 1:21am)


2

Tuesday, May 1st 2012, 8:52am

As far as I know, the TI actually doesn't have a shutdown process, you can pull the plug on it at any time. I'm thinking more in the direction of maybe the cable was damaged while it was pulled out, so maybe try a replacement cable. Or maybe its the power adapter, which is a standard laptop-like adapter, placed in it's own niche in the chassis.

3

Friday, May 4th 2012, 4:56am

Changed the power and usb cables but that didnt help. ?(

I wonder if i burned the USB port.

here are short videos of the problem:

http://youtu.be/snQgsv3jPAs

http://youtu.be/pH3xBmWcQSU

http://youtu.be/dXW2HlFxNgk

http://youtu.be/L0t9iTFbnGs