Friday, April 18th 2014, 8:11pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

11

Monday, November 16th 2009, 3:05am

yeah dude.... It's a way around Cubase 5's limitation. Of course it won't work as good as it would be with regular side chaining...

As Marc said before, this is a problem that only Steinberg can fix. If you want all of the other features use Logic or smoething.
Don't hold me responsible for the flaws of this way around. If it worked flawlessly don't you think they would put it in the manuals already?

Seriously...
:huh:


haha, this was a strange post. You mentioned exactly what I was trying to prove, that this method is flawed and far from perfect, and of course it would have been in the manual if it was meant to work. I was only stating what I did because others seemed to be overly joyed at what you originally posted. I was trying to avoid anyone encountering disappointments when they realized it wasn't all the other posters had it cracked up to be.

I am well aware the limitations aren't yours unless of course you work for Steinberg.

Id45

Beginner

  • "Id45" started this thread

Posts: 37

Location: Israel

  • Send private message

12

Monday, November 16th 2009, 10:06am

XD

good.
then we are on the same page.
:thumbup:

DerekPitral

Unregistered

13

Friday, December 11th 2009, 12:41am

Thanks man, Great post!! :thumbup:

14

Saturday, January 9th 2010, 3:48pm

Great post! But for some reason for me there is no Virus VST showing for me on the list for VST inserts on the FX track.

I have Cubase 5 studio latest update, xp 32bit, TI2, and version 3.3 of the VCC installed.

Both the Virus, and Virus Snow show fine as an instrument, or as a VST on a midi channel. Is there anything you have to do to get it to show up in the insert list like you have in your video? I noticed there was a grey X icon to the left of Virus TI and Virus Snow.

Any ideas?

Many thanks

Id45

Beginner

  • "Id45" started this thread

Posts: 37

Location: Israel

  • Send private message

15

Sunday, January 10th 2010, 2:04am

not that I know of...

Try looking for under inserts>Access>Virus Ti Maybe?

16

Monday, January 11th 2010, 8:55pm

Thanks id45, but neither access or Virus are showing on the insert list on an audio channel. Just in case they were off screen, I set Cubase to show VST by vendor, as the list is smaller, but still no Access showing.

Very strange. Thanks for the help anyway :)