Monday, July 28th 2014, 4:22pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

1

Wednesday, March 31st 2010, 8:26am

Sequencer to virus ti snow midi problem

My knob's sequencer change a lot of things in virus ti snow. I just only want Virus TI SNow recieve only the notes.
How can i make Virus ti sonow recieve only the notes and dont take any other midi parameter?


sequencer--------notes,pitch,volumen,etc...----->virus ti snow-->notes--->Sound...

In other words, how can virus ti snow discard all midi parameter but the notes?

enossified

Unregistered

2

Wednesday, March 31st 2010, 4:25pm

Go the Global MIDI menu and you can disable the following:

MIDI Volume
Program Changes
MIDI Clocks

woodster77

Unregistered

3

Friday, April 2nd 2010, 3:04pm

try looking into your midi filter in your sequencer