Thursday, July 31st 2014, 1:27pm UTC+2

You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

Cheyne

Beginner

  • "Cheyne" started this thread

Posts: 5

Location: Sydney

  • Send private message

1

Sunday, November 22nd 2009, 12:38am

Installer Problem - "Scanning For Virus TI"

Hello,

Im having an issue, that iv seen a few people mention, although the suggested fixes dont seem to be working for me.

I have a problem where when I attempt to install OS 3.3 Beta, the installation appears to run as normal, then it comes to a screen that simply says "Scanning For Virus TI"

It never gets past this screen. I end up cancelling every time, although the VST installs, it wont work obviously. The firmware never updates on my Virus unit.

Iv tried , Turning off for 30 seconds, then pluggin power back in whilst holding EDIT+ARP ON , then re-running the installer ... Still the same thing .. Also , starting the unit whilst holding TAP+CONFIG , still the same thing .. Iv switching different USB ports with no luck either .. I have 8 USB ports on the back of my PC and only 4 are in use, for light peripherals like keyboard and mouse ..

im running out of ideas .. Can anyone help please ? Specs are below.

Core i5 750
ASUS P7P55D
Windows 7 - 32Bit

2

Monday, November 23rd 2009, 1:54pm

Having the same problem with Xp32. But it works in a Vista x64 Laptop :wacko:

3

Tuesday, November 24th 2009, 5:21pm

I have tried to install 3.3 in the same pc with Vista x86. Same errors. Keep working fine in laptop x64.

I have tried to plug in all USB ports in my motherboard...

Also I can not downgrade the firmware because the USB Update Mode only works in my laptop with Vista x64 and I can not install any 32 bits drivers in it.

I am totally block.

Thanks in advanced and sorry for my poor english skills.

4

Tuesday, November 24th 2009, 6:52pm

After two days of a try and error process I have found a solution and a new problem.

Using a USB Port that does not work before, I have tried a different combination of connections of my mouse, keyboard, etc.

Then, install the drivers and choosing repair.

My VC now opens, try to sync the Virus but, 2 or 3 seconds later, it lost the USB Connection ("A communication error has ocurred. The device does not respond to request messages or the transmited data is corrupt")

Vista x32, Ableton Live 7, 8 Gb RAM (4)...

Keep trying

Cheyne

Beginner

  • "Cheyne" started this thread

Posts: 5

Location: Sydney

  • Send private message

5

Sunday, November 29th 2009, 11:59pm

Hmm , iv still got the issue.. Really hoping to get a fix for this.

6

Monday, November 30th 2009, 11:17am

sayden,

depending on how well all the drivers work under different windows versions, you might get different results. but the basic problem remains: the virus needs a USB port to itself and eventually some of the ports on your PC are shared using a root hub. the error message you're facing essentially means that only parts of the information send to the virus or received from the virus came through.
you might want to consider buying a dedicated USB card.

best, marc
The official Virus TI facebook page: http://www.facebook.com/accessvirus

Cheyne

Beginner

  • "Cheyne" started this thread

Posts: 5

Location: Sydney

  • Send private message

7

Saturday, December 5th 2009, 2:40am

Hi Marc,

I bought a PCI USB card and its solved the problem, as you mentioned. I was able to update my Virus TI using the onboard USB , but only if I completely unplugged everything else, which wasnt going to work.

Im up and working now, although the interface is quite slow , and occationaly drops out of sync , displaying a red error message ... Iv seen other people mention this on Windows 7 , so im assuming you guys are already aware and are looking into a fix.

Thanks for you help.

Cheyne from Sydney