Problems and trouble shooting help

Looking for help troubleshooting your system? This is your forum.

    1. New Virus TI Setup Guide

      • Marc
      • Marc
    2. Replies
      0
      Views
      6.4k
    1. USB audio on VC plugin gone on OS Majave 1

      • SupaSandee
    2. Replies
      1
      Views
      69
      1
    3. oliAtBass

    1. MOD wheel sets the zero to current position at startup... weird!

      • dreamspy
    2. Replies
      0
      Views
      50
    1. Problems with Virus TI as main Audio Interface...Please Help

      • Platypus
    2. Replies
      0
      Views
      79
    1. Saving patches not working

      • MattSyntax
    2. Replies
      0
      Views
      82
    1. Loose contacts or similar issues

      • Toxicatorz
    2. Replies
      0
      Views
      273
    1. Access Virus Ti2 Polar + OS X Catalina 2

      • AlexVirus88
    2. Replies
      2
      Views
      197
      2
    3. AlexVirus88

    1. Is there a parameter "peek" function on the TI?

      • bca
      • bca
    2. Replies
      0
      Views
      103
    1. Virus 5.1.7.00 / Logic X 10.5.1 / Build Version 5283 / OSX 10.14.6 - 9

      • djantimatter
    2. Replies
      9
      Views
      522
      9
    3. djantimatter

    1. Virus TI Midi Note Timing problem with Logic Pro X when using Analog Outs

      • skittb123
    2. Replies
      0
      Views
      97
    1. Virus 5.1.7.0 with High Sierra.. What‘s that noise???

      • 5spot
    2. Replies
      0
      Views
      82
    1. add patches to virus kb

      • egonrobotics
    2. Replies
      0
      Views
      3k
    1. Snow crashing regularly - any solutions? 3

      • Homodular
    2. Replies
      3
      Views
      225
      3
    3. Homodular

    1. Damaged MOD wheel connector? Can someone comment on these pictures? 3

      • dreamspy
    2. Replies
      3
      Views
      216
      3
    3. dreamspy

    1. What do I need in order to get reliable USB TI results? 2

      • Roderick5
    2. Replies
      2
      Views
      242
      2
    3. oliAtBass

    1. USB Noise issue. Is this normal? (TI2 Desktop) 27

      • wellcometoale
    2. Replies
      27
      Views
      1.2k
      27
    3. wellcometoale

    1. Virus & Catalina. Don’t invest in an audio interface 9

      • skittb123
    2. Replies
      9
      Views
      602
      9
    3. ChrisCabbage

    1. No MIDI over USB? 1

      • basskitten
    2. Replies
      1
      Views
      266
      1
    3. puppetinanoose

    1. Virus 5.1.7.00 / Logic X 10.5.0 / Build Version 5283 / OSX 10.14.6 - TI Plugin installs but will not load in multi mode. 2

      • djantimatter
    2. Replies
      2
      Views
      374
      2
    3. djantimatter

    1. VIRUS TI2 BUGGED. 1

      • lucassk8x
    2. Replies
      1
      Views
      279
      1
    3. oliAtBass

Display Options