Cubase 5 + Virus TI + Templates + Midi controls/knob behaviour CC not being sent to Cubase pleas help.

  • Hi


    Frustrated and banging my head. Know this is simple but my Virus wont play ball with me here so *HELP* please.


    Knobs are moving fine adjusting freq cut off/res/reverb/etc anything I want in the virus I can see is moving the corresponding knobs in the right channels in the virus ti vst in Cubase 5.


    What I am trying to do is for Cubase to recognise the Virus's Knobs in the midi panel or midi learn in soft synths for example Sylenth1.


    I have a multitude of midi synths and all are working fine, so on the Prophet 08 I press learn in Sylenth or Learn in Cubases midi controller it picks it up and assigns.


    Do the same with the Virus and nothing. In the track channels I have tried midi input all, midi input 3 (as the Virus is on a MOTU Midiexpress 8x8 and also TI MIDI in.


    I kow it's going to be something simple but just cant get the thing to work.


    Also can someone help me with templates - how do they work ie : does a template have to take a patch slot (cant wrap my head around it).


    Many thanks

  • toggle the "W" button in virus control or check that the virus has send enabled

  • Woodster77 wrote :

    Quote

    toggle the "W" button in virus control or check that the virus has send
    enabled

    Thanks and yes have tried all that.


    The virus is sending midi on the relevant virus channels as the VC plugin knobs are moving on the GUI as well as on the Virus vst control track.
    What I am trying to achieve is midi learn in sylenth1 with the virus as the controller.


    I know I am doing everything right as I have a Prophet 08 which doesnt have encoders but does respond on the midi learn function. I have gone into the template location and tried setting up manually (changing the midi channel behaviour to enable/disable.


    What I cant get is the virus to do it damn job.


    I have tried creating templates, receive midi all inputs in cubase, slected midi input for MIDI TI, MOTU input 3 which is the virus's midi setup location on my rig. I am not a daft muppet but I AM DEFINATELY overlooking something really simple.


    The enable Midi Send you mention where is taht no referenece in the manual.


    Thanks and frustrated.


    What would also be useful as this is what I am tryingt o achieve with no avail is a good reference page for vrt files for various plugins :


    Sylenth (surprise)
    Massive
    Kontakt


    Again nothing in the manuals about templates which might have been useful (cant see anything in the Quick Start or Refence manuals (really shit imho)!!!

  • Thanks Woodster I should've mentioned the quick controls are not responding either. Its all very odd. Every other midi device is transmitting and receiving fine. The Virus is not. Went into quick controls as soon as I saw your post (on a mission here).


    There 'has' to be somthing i have done or overloked in the actual hardward (software) config of the virus. The quick controls are not registering but still the track shows its receving as the line position is moving in the track on Cubase....grrr :)

  • The Virus TI sends its knob movements not as Midi Controller data when the TI Control Plugin is involved, but as automation events of the music program being used. If you want to make the TI sending its knob movements as Midi CC data, then simply use the corresponding feature that got made exactly for this: the TIs REMOTE MODE.
    To activate this mode hit SHIFT + CONFIG on the unit itself. In the Virus TI Control PlugIn you can find the page to configure your own templates for this by clicking on the most right tab called "PATCH/UTILITY" first, then you will see the Remote Mode tab there.


    Not only does the Remote Mode come with a variety of templates to control certain PlugIns, but also will it allow you to create your own custom templates by editing Midi CC numbers or even SysEx commands for the knobs available on the TI hardware.


    Best wishes,
    Jörg Hüttner