Some parameters are changing itself.

  • Another problem ive discovered right now. I updated firmware and now when i change presets, sometime i choose one and start to play and some parameters like OSC Balance or even OSC Semitone changing itself like some little randomize. Usually before with my first virus TI ive never had such a problems.


    Moderators can help me with this? My new TI2 is 2 weeks old)))

  • Ok now ive found some sequence of how it is happening. It is happening if i TURN OFF and then POWER ON TI again , then it is happening for few times and then TI2 works stable.



    What is this problem? Should i contact my ACCESS service or it is problem of software?

  • thank you, but i am not sure is a hardware problem. also maybe you do not notice this, becouse it hapens not always and just for few first movements you make on your virus ti and then it goes perfectly stable. But maybe it could be some serious problem also.


    I am waiting for maybe some moderators to comment this threat.



    ALSO, maybe it is somehow about that i use my virus with spdif now>?

  • I have been experiencing exactly the same problem also with a brand new virus ti2 keyboard. I had a long exchange with access support in Germany and the US and just shipped my unit to one of their service centers a couple of days ago.


    I don't know if it's software or hardware, but I hope our two cases sound identical.


    This is the second new virus Ti2 ive had a problem with (bad headphone jack on the first unit)

  • Ok thank you, so you think is better for me to go to the access service center...damn...i got so much work to do right now...so unpleasant to buy new hardware and then have some probllems and loose time...

  • Another problem ive discovered right now. I updated firmware and now when i change presets, sometime i choose one and start to play and some parameters like OSC Balance or even OSC Semitone changing itself like some little randomize. Usually before with my first virus TI ive never had such a problems.


    Moderators can help me with this? My new TI2 is 2 weeks old)))


    You should contact support to sort this out. Usually parameters don't change by themselves. It is possible you are sending controllers to Virus Control? Does (during the change) a popup window appear on the LCD?


    -timo

  • I don't know about Furious but in my case when the parameters changed the LCD would indicate the change. This was with nothing attached to the keyboard except a pair of headphones. So if there were controller messages they were coming from the unit itself. If I recall correctly Osc Semitone was the most common parameter that would randomly change.

  • Dear friends,


    I have this problem, too. Now I have my second TI2 Whiteout Edition Keyboard, because the first one had problems with the Mod Wheel. Last friday I changed my new Virus because of its error and I got a new one, but it has exactly the same problems. So I think it's a bug and not a mechanical problem, but I'm not sure. If all TI and TI2 Keyboard owners would check this, we can see it's a bug or not.
    The problem is: The mod wheel makes parameter changes.
    For example: Choose a sound which you can modify strongly with the mod wheel, that your hear the changing of the sound better. If you push the mod wheel down, the mod wheel doesn't affect the sound. If you push the wheel up, you can hear the modified sound (for example a vibrato of a bass sound). Now let the mod wheel in the upper position and choose another soundpatch with the value buttons and directly go back and choose the soundpatch which you had before again.
    With this action you should have the sound which is not modified by the mod wheel (no vibrato) but the mod wheels position is up.
    Now wait a few minutes (it could also happen in a few seconds) and the mod wheel will change the soundparameters to the value of the wheels position.
    I hope that you understand what I'm trying to explain. Please try it out so that we can see you have the same problem or not.
    My Virus is not controlled by other Midi-controllers!! Only a headphone is connected.
    Thanks and greets,


    Marcel

  • Seen this myself too, sometimes the display will show a parameter being changed when I'm not touching the TI. Note that in my case it's not actually affecting the sound of the patch, just the display showing a parameter change. For me it's usually OSC Balance, but it's not only that parameter. This happens with no midi or USB connected, I can just turn on the TI and wait a bit and eventually I'll see a popup on the display showing a change.


    Like I said, in my case, it's not actually affecting the patch itself, the patch modified marker never appears and if I then play the patch it sounds as I'd expect it to. It appears to just be a diplay bug as far as I can tell.

  • In my case, if i see OSC Semitone changed, so, sound changes too...same with the other paramaters that randomize itself...



    Hey guys, but tell me, it happens sometime, and then it is not happening for long time? i mean this actually hapens really rarely...but b4 i was wondering, even on my first TI keyboard(not TI 2) that i am playing some Organ patch and then suddenly it changes the sound...i was just putting patch back, but then i saw display when it was showing when some parameter changed and i never touched anything.


    I Thinks, that this is a bug of OS 4 !!! bvecouse now i understand that same bug i ve seen on my first virus (not TI2 but first TI) just after i updates os to OS 4 and never before!!!

  • Hi guys,
    yesterday I had a telephone call with Access. The guy said, that the problem with the mod wheel seems to be normal and other people have the same problem. Because of vibration while playing the keyboard, the mod wheel could change its parameters. Vibration??? The error appears whithout touching the virus! I do nothing! I had the problem with my Korg Radias, too. The knobs "Portamento" and "LFO2" changed their parameters itself. Korg said, that it was a defective board inside the Radias. The result: I got a new synth. The same with my Roland JP8000. This synth is now 12 years old. Some parameters are jiggling like crazy. I talked to a guy from Music Store in Köln (Cologne) in Germany. He said that the potentiometers could be defective or it is because of dust and I could clean it with a special spray or foam. In the next time I'll give it away for a repair.
    OK, what's to do?
    In my case (mod wheel) I have the chance to contact some friends. They can see, if they have the same problem like me.
    They have a Virus Keyboard, but the B-Version (Virus KB). Perhaps the problem only occurs on the TI's!?!?!
    Is anybody here in this forum and can see, if he has the problem with the mod wheel, too? To check this, I wrote a description above on the first site of this thread and you can read what to do.
    If other knobs are affected by parameter changing like our friend "Furious" has, I think it is defective or it's because of dust. I can't imagine that it is a software bug?! I'm not sure.


    mbncp : Which parameters are chaning automatically at your Virus?


    Greets,


    Marcel