4.1.1.05 serious problem

  • hi,


    after upgrading to 4.1.1.05 from 4.0.5 (or I might have forgotten the exact number sequence) I encounter some eerie behavior quite often. namely, after some time random sounds are being played back at very high tempo on many parts, bpm led blinking chaotically, no way to stop this but to turn the TI off. this seems to be daw independent as after quitting the daw it doesn't stop.


    another update bug?..


    well, going back to 4.0.5... until the release is stable.


    sincerely


    a

  • I'm experiencing the same problem here. Just happens randomly in projects. Using Ableton Live 7.0.18, WinXP Sp3. Dell Inspiron 6400. 2 gig RAM. However it's fine on my mac pro 8-core 6 gig. I'm away and brought the Ti with me to use with the laptop but it's proving quite tricky with this occurance. Any help would be much appreciated. I've updated all the driers for the laptop, chipset, bios etc but to no avail.

  • dear marc,


    access support is really helpful, however, if what you want to do is play music instead of being frustrated because of such strange behaviours... while a simple solution is a downgrade to 4.0.5... why not just downgrade?


    probably the next upgrade should be free of THESE errors (in favor of other ones)...


    a


  • dear a,


    i know what has changed in this version in comparison to 4.0.5. - i also know what problems cue up at access support. and both indicate that there is no general problem or bug introduced with 4.1.1.05 here. if it is a bug though, we cannot fix it unless we can replicate it and for that, we need your help. but i'm pretty sure that we can help you tune your system and it will work fine with 4.1.1.05


    marc


    ps. i'm working with logic all the time and i don't experience this for instance.

  • I had a problem with the crazy blinking bpm light,causing tempo instabilities with 4.0.5. Now with 4.1 the problem is solved. So for me, it works in the reverse order....

  • I had a problem with the crazy blinking bpm light,causing tempo instabilities with 4.0.5. Now with 4.1 the problem is solved. So for me, it works in the reverse order....


    this is because the problem has nothing to do with the code but with the installation. all those timing problems are caused by information arriving to late/early at the virus or getting lost entirely. the key to it all i USB device balancing and evaluating the right topology for your system.


    that's why i wrote the setup guide, that's why i suggest users to get in touch with our support team on a frequent basis.


    best, marc

  • I sent a mail through to Access Support so am waiting to hear back presently. The BPM issue and whatnot is only the tip of the iceberg. After closing a project in Ableton and reopening it the Ti Ui hangs on the startup screen and all patches are either initialised or garbled completely. Looking at the hardware itself tho I can flick through the patches which were used in the project but they cannot be modified on screen using the ui as it's hanging on 1 bar of progress at startup screen and the patches plying in the background sound nothing at all like what I programmed. I can get the virus to startup by deleting it and reinserting it as a vst and then reloading all the patches and re-routing the synths each time. Bit of a pain having to do this but hopefully it gets sorted.

  • yeaah...


    I know I will do as you suggest eventually. it's just that every time "this" happens I regret all the time spent on trying to fix the problem instead of making music. but you are absolutely right - it's not possible to fix something you cannot replicate, therefore the one to blame for this bug not being fixed is... me.


    sincerely


    a