Virus arpeggiator sync up issue

  • Hey guys I am having a small issue, I am trying to use my virus with the arpeggiator on and it doesn't seem to want to lock into sync with Cubase 5, it falls out of sync with the project tempo. Now everything midi wise with Virus is switched on that should be. Any ideas or solutions? Thanks

  • Where would I find that function? That is what i was thinking too but I cannot seem to find that parameter to change it if need be. I have used the Arpeggiator with my TI2 multiple times since it's purchase and I have not had this issue until recently. Maybe it's a bug in the update for Virus Control? Either way where would I go about looking for this setting? I may have completely skimmed right over it and not even noticed.

    Thanks :)

  • The MIDI clock sync can be set from one of the MIDI pages of the config menu ("config" panel button). I don't use the ARP option much since I play my own arpeggios which are more complex then what a computer can generate, but I tried it out once and was let down. It could be that a SW reset might solve it (powering up while the ARP's "edit" button is pressed).

  • I found the parameter setting and here is the funny thing, it was already set to external sync. However when I have it going in Cubase 5 that parameter disappears and it falls out of time. Could it be an OS bug perhaps? Just in case I am installing the new Virus Ti OS and hopefully that eliminates any issues :/ I emailed tech support about this but I do wish Access was faster in getting back to me with tech questions :/

  • This has been a common fault with the arp, if you search the forums you will see plenty of people relating incidents of the arp being out of sync with different DAWS, I certainly had it in Logic Studio. It does seem better in my experience with the latest beta OS. Also if your track starts with an arp Access recommend leaving a bar before the track starts to give the arp a chance to sync to the relevant DAW.

  • Dear Casey,
    Are you using the Virus Ti with the Virus TI Control plugin inside Cubase 5 or are you using the unit without the Virus TI Control plugin? I'm asking since the Virus TI receives Midi clock through the Virus TI Control plugin when the Total Integration is in use, but you actually have to set Cubase to transmit Midi Clock to the correct Midi port if you do not use the Virus TI Control plugin, so if you use the TI like a normal hardware synth.
    The setting in Cubase can be found in the "devices" menu under "synchronization". But *again* this is only necessary when the Virus TI Control plugin is *not* in use.

    Best wishes,
    Jörg Hüttner

  • all this sounds very familiar to all ever owned a TI.

    most if not all the problems with arp syncing is at the start up of running the track.
    dont start the tracks on a arp run! the cause must be the way the host software sends out messages
    to vsti's that confuse them. the ti being no different.

    i have cubase and ableton. both have this problem.

    typically it can make the sound go out of tune if you use delays in the patches as synced delays use
    the host tempo sync signal.

    most of the time for me if i keep running tracks the timing is perfect.

    also i would say dont use audio buffer sizes below 128. also, set the virus ti's audio driver to
    higher than normal or normal. highest tends to cause the host software to bump in audio
    as the conflict with the audio card can get a battle.

    another thing with ableton i found is when no virus midi tracks are armed then timing is much
    better. this seems to be the case when the priority is adjusted in the ti audio driver. the highest
    priority makes the timing really go a bit nervous when tracks are armed. this may also be the case in cubase.
    i found this timing nervous nature occur with arming with vsti's such as sylenth. so its vst problem not a ti problem.

  • Thanks for the update!

    I also found this:…ntly_asked_questions.html. Following the link to the Microsoft support site, I now have a checklist to follow, as soon as I have some free time:

    - Check the details of the power management (disable all the sleep states in my working profile)

    - Check for new drivers for my CPU, motherboard, USB etc.

    - Check if there is a better USB port on the computer than the one I'm currently using.