Virus TI2 Desktop stuck / endless sustain MIDI notes

  • I'm having a problem that others seem to have had but not gotten responses/solutions to.


    My TI2 Desktop suddenly, after working fine last night, won't work properly tonight. Virus is standalone, no USB/DAW. Just a midi controller and the virus. It interprets notes played as at the wrong octave, and sustains notes endlessly. Panic usually, but doesn't always, shut the notes off. OS 5.0.3. Nothing at all has changed in my setup. WTF? This is a very expensive brick at the moment…


    EDIT
    This is also happening with the Virus when connected by USB into Ableton. Every note is sustained. Now it's a really expensive REAL brick. W T F.


    EDIT 2
    Updated to 5.0.4. Same problem. Factory reset. Same problem.

  • merges :


    What means "hardest" resets possible? Is it something that those of us having problems could also benefit from?


    thx,
    P



    P.S. Reading this forum makes me really puzzled. I can see that there are these same problems - sync & latency issues, crackles, hanging notes etc. - from year after year. People ask same questions one after another. Is it really so difficult make it get better or at least admit that TI (Total Integration) is kind of a fantasy? Is there a single user who has managed to make TI to work like they promote it: you can use your Virus like any other vst / au synth without any troubles? To me my Virus is just another hardware synth like all the other MIDI-controlled synths. To me there's no use for its TI at its current state. This being said Virus is great synth used in good old MIDI-way.

  • On the TI fantasy or not comment...


    I agree. I see a LOT of posts regarding the issues with USB (connection is dropped often, notes hanging, locking up, lagging, etc...). I've experienced many of the same issues which is why my Virus TI2 Desktop sits in my rack with a MIDI cable attached to it. I love the feel of the action, so I use it as a MIDI controller ($3K MIDI controller that is) most of the time to control VSTs. Occasionally I'll hook up the USB and fire off some simple, low latency patches from the Virus when I need them, but most of the time it is used as a controller, again for the feel.


    Unless the next OS release fixes the latency issue, I'll probably be unloading it :( I check the website every other month in hopes I'll be surprised with news that 6.0 is out, but nothing. Here's to hoping...

  • I was having similar issues but was able to resolve it. My issue was actually a faulty USB Driver which is shipped with Win7 and could not be updated for some reason. Upgrading to Win 8 (and installing dedicated USB PCI card that does not use internal hubs) has seemed to fixed most issues. (Knocks on Wood). What DAW environment are you working in?

  • every now and then i get a fatal USB issue. ie pc doesnt recognise device, and it makes a terrible loud hellish sound when powered down. only solution was the main power out, hold arp edit for 10 second then power up. re install OS all over again and it seems to cure it but hardly ideal in a professional studio when you have a trillion deadlines. but hey ho.

  • P.S. Reading this forum makes me really puzzled. I can see that there are these same problems - sync & latency issues, crackles, hanging notes etc. - from year after year. People ask same questions one after another. Is it really so difficult make it get better or at least admit that TI (Total Integration) is kind of a fantasy? Is there a single user who has managed to make TI to work like they promote it: you can use your Virus like any other vst / au synth without any troubles? To me my Virus is just another hardware synth like all the other MIDI-controlled synths. To me there's no use for its TI at its current state. This being said Virus is great synth used in good old MIDI-way.


    most people only post their issues, they don't follow up when things are solved. and look at the OP who posted right above your own post that his issues has been solved with support. so that makes it at least one user i guess.
    cheers, marc