Virus plugin will not load properly in Maschine 2

  • Just wondering if anyone knows some areas to look at that might help in determining why VC won't find my virus in Maschine. I used to be able to unplug my usb cable and restart maschine and it would load back up no problem. Should I just try to run only the virus (without my maschine controller) thru my usb ports?

  • Hi - Yeah I cannot load the Virus plugin inside of Maschine 2. When I try to load the regular Virus plugin, it fails because it's trying to load the Snow plugin (which I do not own), despite the fact I loaded the regular Virus plugin.


    It would be great if Access would take a look at this. I'm guessing it would be an easy fix. Maschine is quite good and popular, and I bet other people would like to run the Virus inside of Maschine.

  • but what happens? it obviously cannot now load the snow plugin as you have deleted it.


    to be frank, if its loading the wrong plugin, then thats maschine, not the virus…


    perhaps you need to do a rescan of plugins (or whatever its called in maschine)

  • Got the same problem as jbone.


    Load up a new track, select VIRUS TI as VST-instrument and Machine instead tries to load the VIRUS TI SNOW plugin.
    Using 5.0.8


    I tried to load the AU plugin. I could load the TI interface but I got so much lag so it was not useable.

  • I got same error: Trying to load virus ti plugin, instead maschine loads virus ti snow...


    Here is how I FIXED PROBLEM.
    1 go to your vst folder there is access folder: delete snow plugin. do this to both 32 and 64 folders.
    2 reboot computer + access
    3 in maschine: file/preferences/plug-ins do rescan.


    Then same place you tried loading plugin,you can now only see the virus TI plugin.
    click it and virus TI appears on sound 1 + virus starts to go through its banks.


    This is how it worked for me.
    Windows 7 64, Maschine 2.3


    ...Not officially supported but works.

  • Having the same issue on Win 8.1 64 bit.
    Will try this.

    -Windows 10 Pro 64bit DAW (Asus P6T Deluxe V2 + Xeon W3670)
    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld
    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded
    -Axoloti
    -Maschine MK3

    -Elektron Octatrack MKII

    -Arturia Beatstep
    -Adam A7X
    https://soundcloud.com/daksha


  • Yeah ! Works! Thanks mate! You have a free vine bottle if you pass here in Italy :D
    Thanks a lot!

    -Windows 10 Pro 64bit DAW (Asus P6T Deluxe V2 + Xeon W3670)
    -Steinberg Cubase 10 + Steinberg CC121 Controller
    -Steinberg MR816 CSX + Behringer ADA8200
    -iConnectivity MIO10
    -Virus TI2 P0lar
    -Waldorf Pulse (1)
    -Waldorf Blofeld
    -Yamaha AN1x
    -Yamaha Reface DX
    -Clavia Nord Modular G1 Expanded
    -Axoloti
    -Maschine MK3

    -Elektron Octatrack MKII

    -Arturia Beatstep
    -Adam A7X
    https://soundcloud.com/daksha