Keyboard to Midi in Multi Mode

  • I am trying to turn off the keyboard to send midi on midi out on a part via Keyboard to Midi disabled, but it is still sending notes from the keyboard via midi out. I use the TI standalone, no Total Integration.


    Is this a bug?


    OS 5.0.8

  • Hi,
    I have noticed this setting works if and only if Config -> Keyboard -> Mode is set to "Multi Channels". You can then enable or disable transmission of MIDI for each part in your multi.