Virus TI Polar BPM, logo and modulator LFO lights stop pulsing and constant high pitch tone from outputs

  • Virus TI Polar BPM, logo and modulator LFO lights stop pulsing and constant high pitch tone from outputs when using the TI VST plugin. I am using version for Mac OSX and haven't had any issues until now.

    Has anyone experienced something like this before, if so, what were the steps to fix this issue?

  • Hi Chris,

    Ah, got it. Yeah I just started having issues with this. The lights not pulsing isn't the big issue, its that the Virus TI becomes un-usable after it starts. I basically start losing functions and audio. Sometimes the virus sends out a constant mid to high pitch square wave and the only way to get rid of it is to unplug power. I tried using just midi last night after a reset and within 10mins the virus gave out and I could't get audio out and seemed to become sluggish. Blahhhh....I was hoping that the issues was only with the TI plugin through USB, but it's still messed up. I have an email into support and I hope its not a hardware issue, but maybe. Also, I was running the latest beta version and went back to a previous beta version, but no luck. I haven't tried going back to the last "good" OS yet though. Maybe that will work......fingers crossed.

  • Try reloading the OS. When I got my new TI2 Desktop a month ago, I nearly sent it back because it would crash bigtime on certain patches when I moved my controller's pitch bend to the lowest position. I reloaded the latest OS using my laptop and a good quality USB cable (shorter with a ferrite bead) this fixed the issue entirely.

  • Hi js516k,

    I tried reloading the OS, but no luck. The issue still happens when I am just using midi and audio and the USB totally unplugged and its within 10-15 mins from when I power up. I am going to try updating to the latest OS and see if anything changes. I was using the latest OS when this started though. Its like everything is ok, but as soon as I see the logo stop pulsing, it all goes downhill pretty quick after that. The BPM, stops blinking and the modulater LFO's stop pulsing too and I loose audio.

  • I suspect they will tell you to contact support via email, which might be a good idea. I've personally had a similar issue on an older version of the OS, where specific patches totally crashed my Polar. I could successfully reproduce just by playing the Audio Demo. So perhaps try and narrow it down, is it ALL patches or just one or two that have this problem?

  • MrMowgli,

    I don't think it is certain patches, but I need to research this to see if a factory patch gives the same result. I forgot and can't find how to play the onboard demo, can you please tell me what the steps are? I would like to try and just play the demo to see how long it will last and to see if it crashes. Also, this will take away the connection to the DAW and maybe help track down the issue.

  • Hi Marc,

    Thanks for info on the battery. I have been talking with Jörg Hüttner from support and unfortunately, it does look like a hardware issue. I sent an email to [email removed], to see what the steps are for sending my virus in for repairs at the Kemper location in Colorado.