Virus TI2 freezes when patch too complex.

  • Hi Marc, the problem is there are no software crashes or vst crashes. It happens on the hardware. It distorts loudly for a split second then freezes,especially when the project is loaded. So getting a crash report would be kind of tricky in this case. Support have asked me to give them the blank project to test the patches etc but i did my own trouble shooting and loading the patches on a new project without issue and it continued to work for a few hours, when i left it running in a loop. This is why it's a weird issue my one and seems like it would be a pain to replicate on another machine, unless you also have my actual virus ti2 desktop there to run tests on.


    you need to work with support on this.


  • as it turns out, there is no general response. please contact support by email.


    Hi marc, sorry for late response, I have been busy moving house so haven't replied. I guess with my warranty expired and the virus not currently having the issue there's no point in me bothering support at this time. I did previously contact support on this issue several times. Anyway I was wondering if this could be caused with power spikes,I have had my virus connected to a surge protector then to the mains most of the time I've had it but it did do this once with the virus plugged straight into the mains. Anyways the unit seems to be behaving for me ATM. so happy days.

  • Two weeks ago i sent support an email, continuing the reply thread and i have just sent a new email with an attached google drive link to a video i took earlier today showing the issue i am experiencing. I have not received a reply from support since my first message though. Could you please expedite this? thanks

  • Ok, I just realised tonight that with only the power cable and a set of headphones plugged in, no USB or TI whatsoever I am unable to change the sample rate from 44.1 to 48k in standalone in the config menu. Can anyone who has also had this freezing confirm if there virus does this also. ?


    ok update from support apparently this is normal on the virus snow and not anything to do with the freezing issues.

  • Hi Marc,


    I have sent support reminder emails on Nov 20th, Dec 5th and Dec 18th.
    I realize you are not the post office, but i am still waiting for my mail.


    Unless you are trying to sell me viagra, you are not in my spam folder.


    Thanks.

  • Hi Marc,
    I have sent support reminder emails on Nov 20th, Dec 5th and Dec 18th.
    I realize you are not the post office, but i am still waiting for my mail.
    Unless you are trying to sell me viagra, you are not in my spam folder.
    Thanks.


    since a couple of weeks we register that more and more of our support replies end up in spam filter. partly because we just see a strong increase in spam in general and it appears that providers tuned their filters to accommodate the change. reply with your ticket number(s) and i'll have a look what's going on.

  • Hi marc, i almost completely forgot to update this thread with my findings as i never got an email from you in the end...


    I have rectified the issue, and the solution was buying a brand new Virus ti2 Polar. This is not something i had intended on doing when i started this thread, but as the Virus is the centrepiece in my studio, i needed the reliability and this was honestly a risk i was willing to take.
    The pros to what i did far outweigh the cons (for me), lesser headaches and frustrations and just getting my creativity flowing is enough to invest in another unit.


    Now on two and a half months and still going strong, everything is working as it should.

  • it doesn’t seem like this forum is active at all but im having weird random issues with patches getting hung up. after i power the unit down the LFO lights stay lit and blinking at the rate they were at when it got stuck. anyone else have issues with this?

  • Hi! I have had the TI2 desktop crash twice in the last week from trying to program an FM patch. It happened much in the way described above: Loud distorted noise and the TI2 Freezes. I need to unplug the TI2 and restart Live 10. I put in a support ticket, but since I have a hotmail account, I am afraid my help request may go to a spam folder. My ticket number is ae8a3c57. I’m happy to wait for a PM

  • Same Freezes Problem on my both Virus Ti2 Polar Keyboard and Ti2 Rack.

    My friend also has the same problem.

    The virus just gets stuck in the middle of the music making and even in demo song mode.

    No matter if the patch is complex or not.

    Virus Support says they never heard of such a problem. The member above "Lsixtysix" who would have to buy a new virus because of that I am sorry. My two synths went well for the first couple of years, after which they get both the freeze problem.

    Is probably the technical status of TI2. i just know too many people who have the problem. unfortunately everything is swept under the carpet here.

    Here is a hardware problem, probably DSP's defective caused by firmware update, but who wants to hear that.

    Just buy a new virus boy, that's the solution ..

  • ^So let me get this straight your saying that due to firmware updates has rendered the DSP useless and the only solution is to buy another? You say you own two machines , both have issues but you only joined the forum November 2019 and only decide to complain now ???


    When in demo song mode ? What even is that , never heard of such mode not unless you mean audition , if your talking about the bug where it can hang with a constant sound , that’s nothing , who actually really uses audition buttons ? And I’ve certainly never encountered that to happen whilst making patches with an actual midi keyboard or using Multi via VC and the one I own is second hand from 2014 , I mean it’s often like people are trying to push what it is capable of , then declare it’s useless because it won’t handle the task you tried put it through just because it costs XXXX amount ....

    And how complex are we talking about , I have no problems scoring complex patches or not , and as for bonkers complex that’s I key going to make life difficult sitting it in the mix...... but importantly it doesn’t “hang up” while it’s in use , I recall the only time it did have sync issues was when I stupidly didn’t sort out Selective Suspend in the usb power options , and a defective ethernet cable which would effect my audio interface in return the virus, that’s how far my trouble shooting went before opening my damaging mouth and so you see not everything has to be the fault of the virus hardware , there could something else and the poster buying another could of still quite easily just been a fluke where is other hardware is concerned or simply short straw draw , nothing and no one is perfect !


    Just seems like you are throwing fuel on the fire for the sake of it , I mean if it was from a firmware update , this would be effecting everyone for a start , as for “much is swept under the carpet here” and or “I know far too many people” - that is totally false and for being sorry toward the other poster with his issue being related to yours , you do not know that his issue was related to yours either....


    assumptions and assumptions like it may do unnecessary damage , out of all the members that have joined (go check) there’s only a handful with issues aside from those with having no patients to try and troubleshoot , but the majority have had their accounts since 2009 and often check back to this day with nothing bad to say about it , and yes statistically you are going to get defective units.... but most of your claims are actually false brutal


    fair enough if you got an issue , there’ll be your legit cases , but you brutal are actually a fire starter , twisted fire starter.

  • Same Freezes Problem on my both Virus Ti2 Polar Keyboard and Ti2 Rack.


    What Virus TI OS are they running on?


    I just call bullshit

    I don't think so. I've experienced such freezes myself (especially on the Desktop), but they are gone since upgrading to TI OS Version 5.1.7.00


    Addidionally, I started to print/render audio in Cubase projects instead of having the Virus always play the sounds via MIDI tracks. That naturally also cut down on some of the more obscure timing and voice stealing problems I've experienced.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

    Edited once, last by oliAtBass: Added TI OS version information. Fix typo. ().

  • When in demo song mode ? What even is that , never heard of such mode

    It's next to the volume knob on the hardware. Personally, I don't think that's a feature that deserves a permanent implementation on the control panel.

    who actually really uses audition buttons ?

    It latches and is actually helpful for freeing up a hand when editing parameters that can be accessed by the shift button. Just don't tickle the bug that's there by using the Transpose button at the same time! ^^

    See related thread: Shift Button Conundrum

  • No I just mean to say brutal records is just fuelin a fire that’s already been put out...

    And exactly - they are gone since the update...

    And exactly- don’t tickle bug that’s there


    the only issue I have with access , is having to sign in every single time here - annoying...


    that’s about it my fellow warriors of sound and light