Ti KB patches are recalled as distorted mess when re-opening projects?

  • This is a very frustrating problem..


    the ti is working well apart from this issue, im using latest version of logic, latest virus software.


    I work on a project and tweak a few ti channels and save.


    On reloading the project at a later date sometimes the virus channels will all be very distorted/crackly, and also seem to have a long release added. This will be the same across all the virus tracks. The patches look the same...but are completely "wrecked" sounding. The distortion isnt on (its not good sounding anyway) and the release isnt opened...


    Is this a known bug..i really need a fix


    cheers

  • Every now and the I run into a problem which could be described similarly.


    In my case the reason was the following:
    In the mod matrix, those patches were using the the source «Arp > Input» to modulate Transpose, but the Arp was switched off, so there was no input to properly transpose them. So those patches were playing at maximum negative transposition. Very, very low. Which made the sound like completely distorted.


    All I had to do was to switch off the «Arp > Input» source in the Mod Matrix.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+