• Hey there! Any suggestions of how to solve this on a virus TI 1??

    Im having this problem in OSX 10.13.6 ! Macbook Pro 2018 with USBC Apple oficial adapter ( Please see the attached imgs ). Working on Logic 10.4.2!

    It was working fine couple days ago... And today says this messages:

    Logic 10.4.2:


    Ableton 10:


    ( Please see the attached imgs )

    In my old Macbook Pro 2011 with el capitan is working fine, in my new macbook 2018 with high sierra doesnt work anymore ( was working fine for 7 months with this setup...)

    Another thing i notice is that i used to have 2 diferent audio output options on the audio configurator ( Virus TI Core Audio & Virus TI Bit Accurate) now it only shows an option called Virus TI. ?(

    Alredy tried to unplug everything, reboot the VIRUS TI and reboot the computer, reinstall the software (no desinstall first), let it rest 8 hours, tried also another cable...

    Any help would be really apreciated! Thanks!

  • It was working fine couple days ago... And today says this messages:

    Was there any change to your setup? Maybe a Mac OS X update?

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Not really,

    the only "change" was that I connected a mouse but thats it, just in case I follower this topic:…Zg_WXx6VV-ulDtQmpuevXJa3o

    But nothing changed, last chance is do a clean install and reinstall all my stuff... that is pain in the ass...

    Today I opened the control center and says this ( Please see attached img ) any DAW is opened or even using the pluging. Also I tried with the activity monitor but just the control center was opened... So its maybe another app?

    Any ideas or suggestions? im kinda desperate :S

  • this is from another thread but it worked for me when i was experiencing the same issue:

    Have you just installed the software?

    If so do the following. Restart the Mac. As soon as it boots up to the desktop (Finder) again, go to the Apple Menu, then System Preferences, Security & Privacy. At the bottom you should see a button that says 'Allow'. Click that. Then load up Logic and all should be well.

    Source: Please Help!!! I need your Help " No virus ti can be found! "

  • Same exact thing happened to me. All of a sudden my TI could not be found. I've switched USB cables, Ive reinstalled the software about 5 times. Uninstalled it 5 times. Reinstalled Logic Pro. I've been working this problem for months. I'm now sitting on a $2,000 bricked synth. Who knew Access would eventually abandon the TI. Access should open source the software control and let someone else take over.

  • Unfortunately, I will echo what others have already shared, regarding issues with Virus Control not establishing USB connection with my Virus TI Polar. Longtime Virus user (Classic, C, Indigo, Ti-61 key, and Polar) but have held onto my Polar since its inception and its worked flawlessly for over a decade across many platforms. However, I recently bought a MacPro (Mojave 10.14.5), running Logic (10.4.5) as my primary DAW and Virus Control (5.1.7). Since, for reasons I cannot explain, Logic seems to recognize and able to use my Polar as a sound card source and also recognizes the Polar's midi input/output configuration changes as I connect and reconnect the Polar but wont establish a "connection" with VC for some reason. Interestingly enough, I'm able to connect the Polar up on my old machine running HighSierra just fine, no problems.

    As others have done, I've uninstalled and reinstalled several times over, to no avail, it's crushing. While I don't claim to be an expert, perhaps I've overlooked something during this 6 month debacle. If anyone has any suggestions or a solutions to this problem, I (we) would be ever grateful. Thanks fam.

  • I GOT THE ANSWER ! Mac-Mojave 10.14.6
    The issue : after a fresh installation of Mac OS to an earased SSD and installing with the latest Access Virus installer. I got the ressaults: installer installed all properly as it said and all Virus devices are up to date. Not really !!!
    Opened in different DAWs Virus plugin and NO Virus TI synth was found .

    The same happened with Virus Control Software which was giving the advice to unplug the power cable pressing exit button etc etc.

    Well after installing and at the end restarting the Mac. When Mac opens again go immediately to System Preferences - Security & Privacy - General. on the bottom there will be Allow button HIT it and check to allow the Line PLOYTECH GmbH !!!! ALL FIXED