Virus TI not compatible with MacOS Catalina / Big Sur

  • Looks like Kemper and Co can't get their sh*t together to even give us a basic update. It's been almost two years since the last firmware update. Since then 2 new versions of MacOs have been released and Apple is currently making a major hardware platform shift. And yet, somehow we still have no update.


    This is RIDICULOUS.


    For YEARS, forum users here have been requesting a future proof MIDI over USB only version of the Virus Control VST/AU plugin and Access/Kemper have steadfastly REFUSED to do so over and over again. Meanwhile, they've left their Synth line in the dust in favor of their Amp line.


    Access - MAKE this right and make it right NOW!!!!!!!!

  • Bit of a long shot i know, but has anyone tried calling the office in Germany and speaking to someone about this long standing problem? Maybe a someone in Germany can represent us all and see if they can speak to an actual person on the phone about this? Just a thought...

  • Sad such a great instrument is now the ball and chain of my system. We don't need new features just up to date compatibility.


    I believed in you for so long Access, now I've all but lost hope.


    Communication would be your saving grace, if you need to discontinue the Virus line then do it. Stringing your existing customers along for years is way out of integrity, not to mention lying the the top dollar paying new customers. you used to be at the very top, amazing product and support, now your rotting at the very bottom :-(


    Researching for a replacement poly has begun.

  • Bit of a long shot i know, but has anyone tried calling the office in Germany and speaking to someone about this long standing problem?

    What do you expect from that? If Access decided to not communicate about this issue (for whatever reason - anybody ever considered there might be legal restrictions?), what makes you think the outcome will be different in a phone call?

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete 12 | RME Fireface UFX+

  • Researching for a replacement poly has begun.

    Let me give you a shortcut: There is none with the same feature set, especially the TI. The Waldorf Kyra and Iridium together are close, yet still not there (but great in their own right, I guess).


    However, Maschine+ is very cool... and actually a multitimbral standalone version of Massive, Monark, Prism, Reaktor and Kontakt. There’s still lot of missing features, and bugs to be squashed, but it is great fun.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete 12 | RME Fireface UFX+

    Edited once, last by oliAtBass ().

  • Let me give you a shortcut: There is none with the same feature set, especially the TI. The Waldorf Kyra and Iridium together are close, yet still not there (but great in their own right, I guess).


    However, Maschine+ is very cool... and actually a multitimbral standalone version if Massive, Monark, Prism, Reaktor and Kontakt. There’s still lot of missing features, and bugs to be squashed, but it is great fun.

    Thanks mate :-)


    No VST control with Waldorf?. Had a few older models in the past , similar sound although Virus has less of a "sound" to my ears which I do appreciate.


    USB audio is an excellent option for Digital hardware synths. Then the converters are as good you main converters. My Virus sound quality has improved over the years due to converter upgrades. Delay compensated although Logic with external instruments AU, is excellent in that department too. Automation vs Midi.


    Elektron and the Overbridge environment would cover some bass's. Recall and VST control, automation and USB audio. Considering I use Maschine (V1 controller still, which will sadly die with Catalina update too) for sampling and NI synth control, which is nice indeed, I would likely look at Digitone, Analog Four MkII and Analog Heat. Overbridge is well beyond Virus control capability now, compatible hardware basically works as one unit, cool kit and Catalina happy! No doubt they will big Sur soon (great customer support! currently beta testing as stated on their forum..). Hardware interface not so many knobs is a small negative.


    MODAL Synth with MODALapp control. Don't think it's USB Audio? If its just control then no kext so should work under Rosetta 2. knobs!!!!!


    Control App for my Moog Subsequent 37 is basically faultless. No USB audio although its analog so still end result is still converter dependent.


    The future looks bright elsewhere! although expensive...

  • Overbridge is well beyond Virus control capability now

    In my opinion it‘s still inferior to the Virus TI integration, especially the library management feels like it was programmed 30 years ago. And it‘s not quite clear where sounds used in a Overbridge DAW project are stored on the device. Thus I created a special „Overbridge“ project on my DN and A4 in order to ensure no internal sounds are overwritten by accident.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete 12 | RME Fireface UFX+

  • Reading all this is pretty nauseating...


    I just bought a new TI2 a few weeks ago... luckily haven’t updated to Catalina, or Big Sur due to compatibility issues with both plug-ins and Maschine, and now I still can’t update because my Virus would be basically useless since I want to use MIDI.


    And my computer is getting old, a 2012 iMac. So a new one will have Big Sur pre installed, and downgrading will probably not go well. And honestly, who wants that anyway?


    I had a lot of problems using USB from the start too, and the plug-in worked for a while, but now that malfunctions as well.

    Some USB problems (like loud distorted noise) only went away by changing ports (on the computer), but I can’t use USB if I’m not in Logic and send MIDI to Virus Synth, I have to unplug the USB before I can use it through the analog outputs. But that’s not such a big deal for me.Just a small nuisance.


    Most people (like me) don’t read these forums before buying a Virus, the synth is quite legendary so people rightfully assume the customer support is top notch too, (Novation and Native Instruments are great) but even the support sucks, they leave about 24 hours between replies, and honestly are pretty cold and not very helpful.


    The biggest downside of this is that I really love my Virus, I love programming it (on the hardware), I love the sound, and personally don’t have issues with the interface either, it’s orderly and intuitively enough for me. And it’s just pretty to look at, it’s a beauty.Even with all its flaws I really love it.


    Not being able to use MIDI in my DAW would make this synth useless for me though.


    I really hope someone could find a way eventually, I don’t think Access has any plans, the last update version is old as hell too. Feels really shady. But maybe...

  • OneNationAbove What makes you decide you have to reconnect your USB cable all the time? Because what you're describing is definitely not normal.. I can leave my Virus TI turned on and connected for days without any problems. Sometimes I even forget to turn it off at night and continue using it the next day never having turned it off. If yours can't do that it probably has faulty motherboard. Return/Exchange it while you still can.

  • Reply OneNationAbove What makes you decide you have to reconnect your USB cable all the time? Because what you're describing is definitely not normal.. I can leave my Virus TI turned on and connected for days without any problems. Sometimes I even forget to turn it off at night and continue using it the next day never having turned it off. If yours can't do that it probably has faulty motherboard. Return/Exchange it while you still can.

    I don’t need to disconnect the power, I can leave it on or in standby without a problem, but if I want to use it outside of Logic I have to remove the USB cable for some reason or I won’t hear a single sound.


    According to Access Support this is because it’s a class compliant issue, and according to them, normal.


    This was their reply:


    We cannot answer this to be honest, but we can only assume that this might be caused by the TI not using class compliant Midi drivers due to the Total Integration, which other device use, since there it is only for Midi I/O.


    But I don’t know what I should think of that.

  • This an issue with Local control. Both of my TI units do this. Go to the config mode and look for Local Control and turn it on, problem solved.


    Note: You'll have to do this every time you start up your TI.

  • This an issue with Local control. Both of my TI units do this. Go to the config mode and look for Local Control and turn it on, problem solved.


    Note: You'll have to do this every time you start up your TI.

    Hi,


    Thanks for your reply, but I’m using a desktop module, so there’s no Local Control in that menu.

    I’ve tried just about everything, also on my MIDI keyboard, but the only thing that works is unplugging the USB cable.


    I tried contacting the support team again.


    This was the reply:


    The moment the TI is connected via USB to a computer, its Midi ports act basically like a Midi interface, so signals on its Midi in port are not send to the TI's sound engine anymore, but to any DAW that is loaded. And the TI plugin indeed has to switch the unit into SEQUENCER MODE (not Multimode) since this is the only mode the plugin works with the TI here.
    There's no setting you can change on your master keyboard that would influence this at all.


    It’s not the end of the world for me, but I don’t have these issues with my other synths.

    The Virus is not without flaws, but I love it though.

  • That is a very vague reply in typical Access fashion.. Sounds like they don't wanna bring up that you probably have a defective unit that needs to be replaced within warranty.


    I also have a TI2 Desktop and I have the USB cable plugged in at all times.. I also use Logic and I never have the problem you describe.

    Maybe it's your Mac but I doubt it.. To rule this out I'd suggest trying it on another PC or Mac, see if the problem persists.

  • That is a very vague reply in typical Access fashion.. Sounds like they don't wanna bring up that you probably have a defective unit that needs to be replaced within warranty.


    I also have a TI2 Desktop and I have the USB cable plugged in at all times.. I also use Logic and I never have the problem you describe.

    Maybe it's your Mac but I doubt it.. To rule this out I'd suggest trying it on another PC or Mac, see if the problem persists.

    Hi,


    yeah, it’s strange, and I agree, it does seem that they don’t want me to return it, though, I bought it from MusicStore, so I assume that’s not their issue.

    I also thought it might be my MIDI keyboard (Impulse), or my Audio Interface (Scarlett), but it could be a lot of things, I can almost certainly exclude those.


    The audition button does produce a sound, so that makes me doubt especially.



    Another reply from them


    "The moment a Virus TI unit is connected to a computer via USB, its Midi ports act like a Midi interface, so the Midi in port would not send Midi signals to the TI's sound engine. That is actually by design and you need to unplug the USB cable to be able to use it like a regular hardware synth."



    I also found this:


    Is there really no way to exit USB mode?


    Among other, actually quite a lot, USB related threads.


    Some sent their unit back but had the same problems with the new one.


    I want to make really sure first, but that reply from them just seems lazy.

    I have a new MacBook, but I have to buy some USB adaptors first, I’ll test it out then.


    But with Catalina installed. So that’s probably another source of frustration I rather not have right now. It’s a difficult year.


    Thanks again for your input.