Ableton 10 and Virus issue, can't be found.

  • Hi all.

    I have been using my Virus TI2 for the last 10 years without issue, recently I have upgraded from Ableton 9 to 10 so needed to update my TI software to 64bit, I uninstalled my old version installed the latest one.
    My issue is that it doesn't show up in Ableton 10 and can't be found, within the 64bit installer it also installs the 32bit version and that still works fine when I open Ableton 9.

    I just wondering if I have missed something or there's an issue within the installer, also running things in on Windows 7.


  • I have the same issue

    I'm still on macOS Mojave. I got my Virus out and reinstalled the VST. But it can't see my Virus, nor can Virus Control.

    I have tried different USBs

    I can play audio to my Virus as a sound card. But I can't use the VST in my sequencer.

    I did a firmware update when I reinstalled the VST, and it worked for about an hour. Now it just says Virus can't be found. Have tried the on screen instructions and to reset SMC.