Arp sending notes creates midi feedback loop - can anybody help me?

  • Hi everybody,

    I think it is an often used issue but in case with the Virus Ti I don't get it solved.

    When selecting a sound and activating the arp function I would like to record the single midi notes. and when turnig the selection under "edit config" -arp Note sind- to "on" the is a messy I think midi feedback loop turning back.

    Has anybody an idea how to solve that?

    Thank you for any advise !

    regards

    martin

    Virus TI 2 Polar, Moog One 16, 4 x Novation Supernova 1 extendet, Waldorf XT, Virus A, Arturia Origin, Arturia Spark, Roland Spd20, Rolamd S760, 2 x Motu 24 AI, Novation SLmk3, 3x AKAI APC40mkII, Novation Lanchpad Pro, Novation Launch Control XL, Arturia The factory, TC electronic Mone, Dtwo, Midibox Seq.V4+, Fatar Studiologic 2000, Hackintosh with ableton 10 Suite

  • Quote from Virus TI Reference Manual, p. 125

    Config Menu Parameters

    This menu is opened by pressing the CONFIG button to the left of the display. It contains global parameters that determine how the entire Virus works. Configuration data does not have to be explicitly stored.

    MIDI

    […]

    Arp Note Send

    Off, On: Specifies whether the notes created by the arpeggiator will be sent to the MIDI output instead of the original played notes.



    Does that help?

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Moog Sub 37 | Blofeld | Machinedrum | Monomachine | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS X 10.14.6 (Mojave) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Hy everybody, I read all threads but didn't find the same issue.

    I have/ had the same problem when using the arp with the Novation supernova. Here I found a solution when creating a seperate Midi track in ableton and configurated it like this: Input on one track for the triggered notes only from one special keyboard. The return of the supernova arp midi notes is recieved by a for recording activated new midi chanel, which gets data only from the supernova. So the recording of the receiving arp data works. It is a little circumstational, but that works.

    With the Virus it doesn't work like that.

    Because of the Plugin? I don't know.

    I think the software creators have had an idea to turn the "arp note send" function on or off. For what I ask myself ?

    Have you an idea how to manage this issue?

    Thanks a lot.

    regards

    Virus TI 2 Polar, Moog One 16, 4 x Novation Supernova 1 extendet, Waldorf XT, Virus A, Arturia Origin, Arturia Spark, Roland Spd20, Rolamd S760, 2 x Motu 24 AI, Novation SLmk3, 3x AKAI APC40mkII, Novation Lanchpad Pro, Novation Launch Control XL, Arturia The factory, TC electronic Mone, Dtwo, Midibox Seq.V4+, Fatar Studiologic 2000, Hackintosh with ableton 10 Suite

  • No - stop - I got it....

    I just created a midi track (like written before for the case of the supernova) but have choosen for the input in Ableton "midi from"- "All ins" and it seems to work.

    The new midi track records the receiving arp notes from the Virus.

    I will try again but it seems to work.

    Virus TI 2 Polar, Moog One 16, 4 x Novation Supernova 1 extendet, Waldorf XT, Virus A, Arturia Origin, Arturia Spark, Roland Spd20, Rolamd S760, 2 x Motu 24 AI, Novation SLmk3, 3x AKAI APC40mkII, Novation Lanchpad Pro, Novation Launch Control XL, Arturia The factory, TC electronic Mone, Dtwo, Midibox Seq.V4+, Fatar Studiologic 2000, Hackintosh with ableton 10 Suite