Access Virus TI: Back in Race

  • Did you get it working? I have had the Simple Virus USB midi driver installed and I'm afraid it might be messing up my setup. I am trying it on a ti snow though

    Never mind - had an audio loop somewhere in my settings - this works as expected - insane!

  • That's interesting. I can't get it to work on 3 different Macs. All Intel based.

    RME (who make my sound cards) accept that it's an issue. I've spoken to a lot of other people who say it's an issue.

    Even Steinberg have accepted it as an issue which they're not going to address. They said that they don't support Aggregate devices!

  • I’m really interested in buying VirusHE for my brand new TI2 Desktop. I’ve actually placed the order, but not paid for it yet.

    I have submitted a ticket to this effect, but haven’t received a response thus far, so I’m posting here to see if someone has ideas.

    My Configuration

    • MacOS Sierra 10.12.6 on MacBook Pro (13-inch, Mid 2010)
    • I’m not using a DAW on this machine. I want VirusHE standalone as a patch librarian.
    • Virus TI2 Desktop 5.1.7
    • USB (I have also tried iConnectivity Mio and iConnectivity MioXM via network MIDI. The rest of my gear is talking to the Virus just fine via the MioXM)

    All of the hardware settings were meticulously matched to the specs at the Mystery Islands site.

    Testing Procedure

    Virus is on MIDI channel 5 and Device ID 1. I have tried other channels and Device ID’s to no avail. The synth is in multi mode when I try all of this.

    To prove MIDI is flowing, I checked in MIDI Loupe on the MacBook. When I switch multis or single patches, I get the expected MIDI messages, albeit from “VIRUS TI Synth” and not from “VIRUS TI MIDI” as I would have expected.

    I updated the OS in the synth and backed up the factory patches with the Access Virus software. It connected immediately and did its work without any problems over the USB connection.

    I tested controlling the synth from Camelot Pro on the same Mac. Camelot Pro was able to download the patch library and switch presets on demand. Camelot Pro also worked perfectly over the network MIDI connection.

    In other words, MIDI is flowing and the Virus is communicating with this Mac. What am I doing wrong?

    Help and advice would be very much appreciated!