Posts by raf

    Everything is disable like onboardsoundcard but it's on a P5B deluxe so disable in the bios and no sound card inside
    I've seen that the Ti have only 63% how can i chang that ???

    ARP glide like TB-303
    YES YES YES & euhhhh YES!!!!!!!!!
    and fur sure a STABLE FIRMWARE
    because since 2006 i got it i can't remember a really 100 working system ahahahaha

    I jsut saw that on another post



    CAUSED BY A VIDEO CARD DRIVER INCOMPATIBILITY. ROLLING BACK MY DRIVERS TO OLDER ONES HAS FIXED THE ISSUE.


    and just remember that my problem began after updating my nvidia video card with new driver
    If it's that arggggggggggggg wasting so much time for a F.......BIP problem of a F......BIP driver ahahahahaha
    Will try and let you know

    For the latency
    I am on direct monitoring with fireface 800
    But thhose clich appened even with a blank project with only VC and 1 sound in the Ti
    Dpc Checker is only to check the latency or does it identify the problem source ???
    I forgot to let you know that i am using ableton live 8.2.2 and i am using the Ti since i got it in 2006 and changing the motherboard with dsp 2 or 3 years ago
    Thanks for helping me guys

    Yes this is while using VC
    I must say that my bios turn to default after changing the battery
    It drive my crazy
    maybe if you know how to config the bios for optimise using Ti???

    Hello to everyone
    Since a little time i experiment some click audio using my Ti and a lot of loosing Synchro and as a lot of people sound patch less volume but it's another prob
    it drive me crazy to hear clik click like electric artefact
    I am using a P5b deluxe with Q9550
    4 corsair xms2 cas 4 twin pack
    Rme Fireface 800 & windows xp sp3
    I did not modify my config
    the only thing is that i change the battery of the motherboard and it turn my bios to default
    The Ti is plug on a dedicated belkin usb 2.0 pci card
    my fireface 800 on a dedicated lacie 800 pci card
    I test everything possible put virus on the motherboard usb port
    downgrade to frimware 4.1 erasing all and reinstalling virus and soundcard
    using ti as a soundcard , unplug all usb instead of Ti but nothing work
    I f someone know this problem or how to config the bios all help is welcome
    Raf

    Just install it
    The arpegiator is finaly powerfull and demoniac ahahahah
    I looooooooooove it
    Does anybody know how to reboot arpegiator in a sound like they show in the demo ???
    thanks in advance

    To be clear as a conclusion
    Virus Ti is the best synth ever
    I was talking about a soundbank i bought : Standalone and it is a fact that those preset are more how can i say that ready to be use
    I' m not talking about the Ti possibility i use it everyday eheheh but i have to make my own sound and it takes time and sometime you prefere working quick
    But with a litle work you can do what ever you want with this masterpiece

    I' m having the same on Ableton live 8.1
    When rendering there is a small decay but i replace it in the wav
    I think it's normal for that
    I thought it was normal
    Is It or Not ???
    About the the crack and this red message
    For my part i have to switch on the Virus before my soundcard because if not the Usb make my sound card drivers fall i have this prob from the begining

    You are right I found what i need in the last sound bank Fat Sound these sounds great with no or some modification
    But my critics was a little to strong
    it was a constatation of the difference between those and the standalone i've bought they are with more effects and sounds big
    but with a little work that's right the Ti is powerfull i know that i have it from the begining as a pre order 6 month before out eheheh


    If someone have a litle explanation fordoing a chord like Deadmau or Morisson i am interest
    Other thing i know i do have to change topi but anyway i have some issue with my Ti since last update :
    the sound is sudenly buzzinnnng even when i stop it
    i have to power off unwire and make a reset but it re-do it several times???
    and the syncro is loosing itself everytime stop start stop start grrrrr
    I'm gone search the forum for that
    Have a nice day

    I agreed what you say Jamie
    I own a nord lead 3 also and i know what it is to search for a sound
    Because i'm searching for hours to make my sound ahahahah
    also on the Ti for sure but sometime you want to work quicker and don't want to spend a lot of time on each sound
    but i'm with the headphone right now and turning evrery button ehheeheh to know better

    Hello Marc
    Thanks for your response
    Yes i know i have all of it maybe too much ahahahha and others i bought
    It was not an critic about the bank that does exist i'm using it every day
    But the fact is that people who sell sound bank(like 7skies or others) are much more in the actual music
    but even on the last bank you updated on the access website i'm not surprised by the sound
    I mean the Ti is capable of making pure big sounds but the bank doesn't reflected the enormous potential of this machine like we can hear in(my sound) or bank like Ozcan or standalone
    Nothing more
    Another thing i use Virus for a few years now first version of the Ti and before Virus c so maybe i'm not surprise anymore by the new preset because i've made a lot of track & sounds with it

    II think the Ti would be better with some presets with the sounds of today
    I know we have to push the button to make our sounds & i do that
    But you can take any vst in fruity loops for example or predator , the basics presets of any of them sounds better(leads arp nap) than Ti !!!!
    Let me know what you think about
    Have a nice day

    I have the Ti since he was out and if i have to pay for every update pffffff
    I can say that when i bought he was far away from working well
    So yes the make a real good job but with the price of the machine paying paying paying don't you think it's a good thing
    I started withe the 1.0 firmware and since now he never work like a sharme
    lost syncro buzzzzing sound restart reset reinstall
    Don't missunderstanding i loooooveee my Ti but never had a stable system
    and pay for update with a synth that cost a lot wouldn't be appropriated
    Have a nice day