Posts by cprovenzo

    Yeah that's what I was thinking, but I can't find the midi implementation anywhere in the manuals (online). I wish I had the unit in front of me, but I regrettably sold it long ago. I've been thinking of getting it back but would like to know if I could make this workflow work..


    I don't think program change would work because that would change to a specific program. I just want to display a specific part, based on channel.

    Hey Guys,


    So I've been wondering if there is a way to send a message to the virus that would make the panel switch to a particular sound in Multimode. Like I understand you can cycle through the sounds in multimode using the controls on the virus, but what I'm envisioning is possibly creating something in max for live, so that when I select a track in ableton, it would sort off "ping" the virus and switch the focus to that sound maybe based on midi channel or something.


    Hope that makes sense. Appreciate any feedback!!

    Pretty sure this is a small bug......In the list of Mod Matrix destinations, it shows Frequency Shifter Freq as one of the choices.......shouldn't this be renamed Filterbank Freq now.......also the Frequency Shifter Freq destination no longer seems to work....at least I haven't been able to get it to work..


    Chris

    Sorry it didn't work out for you......my TI2 works great on my imac 27, you should have tried a little harder to figure out the problem, the Virus is a killer synth..

    I recently installed OS 4.1.1.05 and ever since have had issues with both the Virus Control Centre and the VST recognizing the hardware.


    Same here.....I've had to reset the virus now a number of times to get it to connect.....I never hand to do that once before? Now if I switch sample rates or do any little thing the virus craps out and needs to be reset......the good news is resetting it at least solves the problem, but it kinda bugs me that I have to constantly do that, not to mention I worry now about constantly powering this thing on and off like that, that can't be good for the lifespan of this piece of equipment....

    Hmm.....I'll check out the tutorial, I didn't think to look there........and thanks for the tip, I'll give it a try......looks like what I really needed to do it my way was a "note off" as control source........I just ended up doing it all with automation anyway LoL

    Ok I've checked the videos and the manual and I can't for the life of me find where either the matrix sources or destinations are described.......am I crazy or is this totally lame on Access' part? Anyway maybe someone can help me: specifically I was just wondering what velocity on and velocity off were? I know what velocity is, but I've never seen a velocity on / off parameter......is this basically happening (on) when I press a note and (off) when I release the note?? I tried experimenting with the off parameter using this assumption but was surprised I couldn't do what I intended; basically I wanted to create a filter sweep on some noise (like you here in dance music) that would sweep while I held the note, but completely open the filter when I let go of the key. I used a synced LFO in envelop mode to control the filter sweep, and I was trying to use the velocity off to control the LFO assignment amount, but this didn't work. Any help is greatly appreciated.....

    I have to say I was totally shocked when I learned that the virus doesn't have a envelop for modulating parameters......using the lfo in envelop mode just doesn't give you the same control, at least not without going though a whole bunch of hoops......why did access omit such a basic feature???

    I don't think VC is 64 bit on OSX yet, I think this version is 64bit for windows only......maybe Marc can confirm....

    I'm almost positive this is because of the "ramp" nature of touch mode.........the way touch mode works, you write the automation first, then you can go back and make tweeks, the thing is, with a device like the virus, Logic doesn't know if your finger is still holding the knob in the desired position on the second take of your automation recording, so it lets you make adjustments, but after a period of time determined by the "ramp" parameter, which happens to be a setting under preferences, logic goes back to the original written automation data.


    What you need to do is use write mode for your first take, and then you touch mode to make any little tweeks........I bet what your doing is starting out in touch mode, so logic is bouncing back and forth from the default zero setting in the automation to wherever you are moving the knob........


    If you want to rewrite a long passage of automation data, use write mode instead of touch............ FYI this problem exists because the Virus does not have touch sensitive knobs like a expensive control surface.....hope this helps....

    If you are using the 64 bit instance of Logic then their are apparently "known" issues with the automation features......Marc could best comment on that, but I know that when I presented a different glitch regarding the automation parameters in Ti C. he said they were aware of it......from what I've heard, Access is going to release a 64bit version of Ti C. sometime down the road that should hopefully address these issues.....

    as for seeing where they are, right click is your friend.


    best, marc


    Control click on a mac just lets you sort alpha, delete and undo last operation, I don't see an option to locate the patch???



    EDIT: Ohh I stand corrected, I see what you are referring too, only happens after you do a search......thanks for that tip!!!!