Posts by Fringe

    I agree. Having a global reverb for instance would be nice and a simple 'send amount knob' would be great to determine how much of each part gets sent to this global parts. You would need to be able to determine and amount or every patch would be washed in the same amount and be horrible sounding.

    I was extremely happy to see this update come out, that was until I realized that my Cubase is fucked now after installing this. Any recent projects made which contain the Virus will no longer load. Trying to do so just causes cubase to throw an error and need to be force closed back to the desktop. Any projects which do not contain the Virus work fine. I even went back to the previous Virus version and it still does nothing. I have no clue what has gone wrong, but these exact projects were used last night without issue. Now they won't load. Damn me anyways.


    I just uninstalled the Virus from my system and sure enough, the problematic projects load without a hitch minus the error of it not finding the Virus Ti plugin which is to be expected. I think something has changed under the hood in Version 4 and that settings contained in a project which were made in Version 3 will no longer load because of this. Any idea? Better yet, anyone else getting the same crap happening to them?


    Ignore this. It had nothing to do with the Virus update though the timing was impeccable of things going wrong right after I installed it. I had some major headaches today but got it sorted by loading my projects from a backup drive containing Windows XP and now all is well on 4.0.0.18. The issue I think lied in Cubase the whole time. Sorry for the false alarm.

    I can also confirm the graphical bugs for the vowel/comb/distortion knobs missing their labels. This is on PC, Cubase 5, Windows 7 x64.


    This release is quite good, I too would like to see glide option for the arp matrix, and I would still like a 3rd generic envelope please!

    Does anyone know if it is now possible for Cubase users to use Atomizer with this new VC OS4 update?



    You could always use Atomizer with Cubase, even on previous versions, however, only by feeding audio into the inputs. You cannot use sidechaining, even with this release. It has nothing to do with Access and everything to do with Steinberg failing to integrate sidechaining into 'instruments'.

    You guys were right, I was wrong. I obtained a copy of 3.3.4.00 and it did squat. I really had my hopes up but no. I have no clue what happened then, something has gone amiss over night since I last worked on it. Maybe Cubase itself is buggered I dunno. I manged to painstakingly get it sorted by booting into my XP drive, installing the Virus software there, opening the project in Cubase, saving my patches then removing the Virus plugin from the project. I then booted back into Windows 7, installed 4.0.0.18, and put the patches back and one by one copied the inserts and sends from the previous project to the 'new current' one. All seems to be well again. Whew. Lesson to self. Back up your patches!!!!! I had one hell of a day dealing with all this.


    Thanks for all who helped and sorry for my bullshit reasoning. Since the Virus was the ONLY thing I changed over night, I thought it must have been that, but I guess it was something else and I will never know what.

    Hi Marc, unfortunately 3.3.4.00 is no longer listed on the Access Page. I have checked thoroughly. Since 3.3.5.02 was released, they have removed 3.3.4.00 from view. Would you happen to know of an exact link of where I can get it, or can put the file up for me to try? I understand that 3.3.5.02 showing is normal, I am not contesting that, I just know that 3.3.4.00 was showing, and I hope this is my saving grace, or I will be the only person in the world who will regret installing 4.0.0.18 today. It has literally ruined a lot of work for me if I can't get this sorted. Please see what you can do for me in tracking down this file. Thanks a ton.


    EDIT... ok , I checked the page one more time and I did find it by checking for older downloads like you suggested. Sorry for doubting it was there. Wish me luck, I am nervously downloading now and installing while hoping for the best. I will keep you posted.

    Thanks for the reply Marc. Believe it or not, I truly believe the 3.3.4.00 installer is what I am after. I have uninstalled fully, cleaned out registry etc multiple times and installed the latest 4.0.0.18 as well as the 3.3.5.02 back and forth for the past 3 hours. The projects constantly crash no matter what when loading. If I uninstall the Virus software from my computer, the projects in question load without issue. I cannot load the Virus to dump my patches however as it is uninstalled. I think the problem is with the DLL file of my project looking for 3.3.4.00 yet it finds something different. Usually this would not be a problem, but for whatever reason it is today. Even if I install 3.3.5.02, Virus Control shows the firmware as 3.3.4.00 but the DLL of Virus Control as 3.3.5.02. I think this is where the problem lies. I am needing the DLL to read 3.3.4.00 to match that of the firmware. This is a brand new formatted system. I just redid everything on Monday and have worked on these projects constantly until this morning without issue. The ONLY thing I have done was install the 4.0.0.18 installer and when I went to reload my projects, bam, instant hell. Of course I don't have the 3.3.4.00 installer anymore since I formatted and no other version will allow these projects to load. I am at a catch 22 here. Either I lose the entire project from loading if I am on 4.0.0.18, or I don't use the Virus at all but salvage all my drum and vocal work in the process yet lose all my work I did with the Virus in those projects. I am totally lost and utterly pissed to be honest. I would really like the 3.3.4.00 installer for 64 bit Windows just to humor myself in trying out my theory. I am confident it work since the projects worked just fine last night, yet this morning they won't and only because I installed 4.0.0.18. Uninstalling and cleaning do nothing to remedy this situation. To really test things out I even loaded copies of these projects that I made to my backup drive before I formatted and they too will not load. They have not been touched in over a week so are not corrupt, but were also created with 3.3.4.00 installed. I understand this was problematic for most, but for me it was great and I would really appreciate getting my hands back on this. Please sort me out Marc, I beg of you.


    Andrew

    I know this particular version didn't work for most, but for me it worked just fine. Problem is, I just installed the latest 4.0 and it has totally buggered up the opening of projects created with version 3.3.4.00. Uninstalling the Virus completely from my system allows these projects to open. I installed the 3.3.5 variant over the 4.0 but it still crashes. I am 'assuming' there is mismatch between what is being used in my project and the 3.3.5 and 4.0 installer which is not allowing it to open. I would like to reinstall the exact version I know I created this project with which was 3.3.4.00 to see if this allows me to open it. If so I can save the patch to a fresh bank, uninstall, reinstall Version 4 and copy the patch back over. With me not copying the patch to My Patches.mid I now have zero change of recouping all the work I have done since Cubase refuses to load these projects. Someone please sort me out?!

    I just uninstalled the Virus from my system and sure enough, the problematic projects load without a hitch minus the error of it not finding the Virus Ti plugin which is to be expected. I think something has changed under the hood in Version 4 and that settings contained in a project which were made in Version 3 will no longer load because of this. Any idea? Better yet, anyone else getting the same crap happening to them?

    I was extremely happy to see this update come out, that was until I realized that my Cubase is fucked now after installing this. Any recent projects made which contain the Virus will no longer load. Trying to do so just causes cubase to throw an error and need to be force closed back to the desktop. Any projects which do not contain the Virus work fine. I even went back to the previous Virus version and it still does nothing. I have no clue what has gone wrong, but these exact projects were used last night without issue. Now they won't load. Damn me anyways.

    ITS OUT NOW! IM DOWNLOADING AS WE SPEAK, I CAN'T BELIEVE NO ONE ELSE HAS MENTIONED ITS RELEASE ON THIS FORUM, I WASN'T GOING TO, BUT RANDOMLY CHECKED THE ACCESS PAGE JUST IN CASE AND SURE ENOUGH IT WAS OUT!


    A N D I A M O F F W O R K T O D A Y


    HELL YA!

    Have you tried checking off the system time stamp option for your midi interface in the midi option settings of device panel in Cubase? This fixed the issue for me.


    I have Cubase 4 and 5, and the Virus works very, very well in both of these. If you know Cubase already, the switch to a higher version will be seamless. I would recommend going straight for 5. Lots of goodies added, increased work flow, bug fixes and of course it is current so will still be updated where as Cubase 4 will not. I do believe Cubase 5 has a trial out now if you already own a synchrosoft dongle. If you are using a pirated SX3 then you are out of luck on the trail.

    Is it even possible to have the Atomizer be applied internally to the patches found on the Virus itself instead of only on an incoming audio into the Virus' inputs? I would love to be able to select the Atomizer in the FX page and retrigger, loop etc the patches themselves.