Posts by Fringe

    Yes, I know, all manufacturers state that, it is a safety net so they can't be held liable in case something goes wrong. Possible yes, highly unlikely however, especially in this day and age where most motherboards have safeguards, backups etc. Just make sure you download the latest bios for your EXACT model and revision and follow the flashing instructions to the T and you should be fine. Be sure to clear CMOS via jumper/battery removal, unplug psu from wall while doing this to make sure all power is completely drained. Once back into the bios load optimized defaults to be given a clean slate based on the new flash to worth with then configure and save as you like. Voila. The bios flashing is only a one time thing. Once it is on your board it is there never to worry about again unelss a newer revision comes out which is probably not going to happen if your board is older as support is dropped to spend time on newer boards.

    I would try upgrading the bios personally. I have done this many times without issue. It may do nothing for you, but you may be surprised to. The engineers aren't payed to waste time coding the bios for nothing. There is a reason it is done, and generally it is to benefit the end user through enhancements, compatibility improvements, performance improvements etc.

    Fringe, do high end cables seem to really make a difference for digital connections to you?
    i.e. S/PDIF and MIDI.


    Wow, sorry for the super late reply, never did visit this thread again. To be honest, I have no clue if they are better as I never compared. I was told Mogami was the way to go so that is the way I went first time around. Never really did use so called 'lower quality' cables. I still hear Mogami touted as being up there in terms of quality so I never did regret my purchase and decide to look elsewhere. They sound good to me, that is all I know. Built fairly rugged, no noise etc.

    Thanks a lot Marc, I do appreciate this. I am using the Virus now in strictly Analog outs mode through the inputs to my interface as an external Instrument in Cubase and the crackling, pops and clicks are no longer present, just thought I would let you know.

    Marc, thanks for chiming in. I have done exactly as you suggested weeks ago. Using VC I chose the analog outs from the common page instead of the USB outs and you know... the crackling for me still persists and big time too. I have ditched VC altogether now as I am tired of wasting time on a track that I can't mixdown cause it sounds like bacon is frying in the background.


    Please go back to post #13 and beyond in this very thread to see what I wrote a couple weeks back about this.

    I have been using ASIO4ALL for years now with great success. Generally always better than the stock drivers. Ability to enable/disable individual inputs and outputs, have multiple audio interfaces installed and used simultaneously, each with differing buffer settings makes it a real asset to have installed.

    Ya, me too. I watched lots of videos/read lots of information from manufacturers stating to set the CPU to high performance for best use. In fact, Steinberg had an option in newer Cubsae releases to automatically switch to this power profile when the application is in use. I am not getting my hopes up this will work, but will try it none the less.

    Very nice input Suges. As a user experiencing crackling sound, I could not agree with you more. A VC plugin simply for editing without any audio passing capabilities is the ultimate dream come true. I too get crackles using the direct outs through VC and only by using the Ti through oldskool midi am I fine. This makes editing patches a hell of a lot harder/longer, now introduces timing issues due to the delay from recording the Ti parts to audio while everything else ITB is being dumped from a different timing source, not a fun experience overall.

    How is VC working out for you? I have the P8P67 as well with a 2600K and 8GB of ram and for me it unusable. I get crackles, pops and clicks throughout audio playback that I just cannot solve regardless of what I have done to try and remedy this. I too had severe issues getting my Virus to be found on the onboard USB ports found on the back of the motherboard when other devices were plugged in as well. I was forced to get a PCI based USB card to remedy this. Still have the pops, clicks and crackles however.

    With the unsolvable crackling/pops/clicks issue I am faced with, I have had no choice but abandon VC for any serious work. I am now trying to learn the Virus to be used the oldskool way. It is such a completely different beast when used this way and I do miss VC very much for its simple editing, browsing and storing of patches. Automation of course too was a huge bonus. If I could stick with VC simply for those purposes but be able to use the hardware in SEQ mode WITHOUT VC interfering with audio playback I would be heaven. The best of both worlds.

    Just had another idea that of course didn't work. I loaded up VC, imported a few patches, set them up the way I wanted, then went to the config page and tried to dump my arrangement via sysex while it was in SEQ+VC mode. Of course it didn't work. No data was being passed to a fresh midi track while recording, despite the exact same method working while in manually set SEQ mode, so that too ends that idea. Why can we not dump sysex data of the patches in SEQ+VC mode but we can we do them in just plain SEQ mode. This could be another work around to our noise problems that appears to be blocked. There really is no easy ways around this at all. Is this a possibility in a future update Access? To be able to dump sysex data of the patches in SEQ mode if set through VC? I would love to setup my patches, dump the sysex, save that midi file and import it into my project and have it setup the Virus accordingly to play back in SEQ mode through the analog outs.

    I got around this morning to digging out my old Mogami snake and hooking up the Virus to my interface, that alone was already more trouble than I should have had to go through to use this thing lol. I created audio channels in Cubase for which to monitor the incoming signal, create audio tracks for which to record and play back my sequences. Far too much work compared to VC but it worked. I then realized there is no recall-ability of my patches once the unit is turned off like in VC so now I am learning about sysex dumps which I finally got working. Far too much work but it is settled now. I then realized, VC is basically SEQ mode, which is what I was playing around with this morning. I had 3 patches loaded on 3 parts, set each part to a different pair of stereo outputs. I thought I would get smart and load VC, set up 3 patches the way I like, then turn off VC and have it play back through the analog outs without VC. Of course this didn't work... that would be too easy right? I got thinking. If VC is simply SEQ mode, why can we not load VC to browse patches, setup our patches etc, then turn off the VC plugin, have the Ti stay in SEQ mode as if set up manual and have it play through the analog outs without interfacing with VC to avoid the crackles. What is the difference between SEQ mode set manually on the hardware and SEQ mode initiated by VC because to me they look the same on the Ti's display. This would be brilliant if Access could sort something along these lines, even if just for patch browsing and tweaking. No automation would take place I know that, but if we could just browse and setup our patches in VC, turn it off and dump Sysex on what we created in VC to a midi track for import later into SEQ mode we could have the best of both worlds. A fantastic browser and editor as well as glitch free playback through the analog outs which cannot happen for a lot of us in VC mode. Am I missing something here? Sounds certainly plausible, in my head anyways.



    Oh yea, having to get used to manual CC for automation totally sucks now too. I really miss the automation of VC, not to mention some things cannot be automated via CC like LFO clock sync etc.

    Thanks for the replies guys, I do appreciate it. I was really thinking the crackles were only due to actual audio streaming via USB into my sequencer, not by using USB simply to control the parameters of the VC GUI. Talk about a disappointment and really has me wondering what the issue is to cause these crackles, pops and clicks when all it is doing is taking care of parameter changes and not actual audio. I was heartbroken to hear the noises when selecting the analog outs. I was really thinking something was wrong with my unit when I heard that as I thought the analog outs were suppose to be trouble free and only the USB audio was prone to artifacts. The only thing left to test is direct midi, with VC not even loaded into my projects. I am completely lost and have to start all over now as I have no clue how to find my way around the Virus like I did in VC. Patch browsing is going to be a real chore, in fact, the entire experience is not sounding to be good at all.


    Thanks for the tip on using the USB synth port instead of an actual midi cable.

    So I got so desperate this afternoon as well as determined to not give up editing my patches through VC, that I decided to get the patches sounding the way I want through the VC GUI, but in the common page select my patches to play out of the physical analog outs of the unit and directly into my audio interface (Echo Audiofire8) in which I monitored live through a Cubase audio channel instead of from the USB outs. THE F'IN THING CRACKLES THAT WAY TOO! Surely this can't be normal? Even if not relying on the USB to transmit the audio, the analog outs crackle just the same as long as VC is open and the patches are being edited through it?! There goes that idea and I have now completely lost any option I thought I had, as well as all motivation to want to do much for the next while musically as I completely pissed and depressed at how everything to do with my Virus continues to go down the shitter. Is VC turned off and an oldskool midi cable literally the only way to go here???