Posts by jan7geerts

    Hi, I'm Jan.
    I've been playing synths since my late teens when I discovered space rock the likes of Hawkwind, Floyd, Gong, Tangerine Dream etc.... 10 years ago, I rediscovered the new wave from my youth, which I didn't like then, but love now. Especially Numan.
    The great simulations of the Vox Humana preset, and loads of other sounds he is using from the Virus made me a believer, and I was always a die hard analog man.


    Oh, I'm a guitarist mainly :D


    Looking forward to sharing and learning here


    best


    Jan

    When I assign Tape Delay Feedback to one of the soft knobs, nothing is happening when I turn it. Well, I do see the value changing, but no audible result. Is this a bug?


    best


    Jan

    Well, I finally have managed to run VC on Reaper. But I have discovered a bug: when I assign a knob for Delay feedback, it doesn't respond. Other parameters I've tried did, but not that one. Also happens when I use the synth standalone, so it's not a Reaper issue.


    thanks


    Jan

    I'm fiddling with Reaper right now, and I have the plugin loaded, but no sound at all. The Polar is in Sequencer mode, I can select patches, but I have no sound. In preferences, I have chosen the Virus as Audio unit.
    This "Total Integration" isn't as straightforward and total as I hoped....

    Hi


    I bought a TI Polar yesterday, and installed the Virus Software. When opening the Control Center, I only get the buttons back/restore, burn flash. No librarian, no editor etc... How do I access (no pun intended) these?


    best


    Jan