Posts by nicoroy123

    I have the exact same problem! The more voices I add in the Unison sections, the more I loose notes in the chords I play!
    Off or Twin, all notes of the chords can be heard juste fine. But with 4 voices and more, some notes of the chords aren't played. It seems to be random.


    Any solution to this? This is really killing me!

    I have to join my voice to this thread. I had some problems in the past with my TI2 but it was eventually usable but...



    Now, it is worst than ever. With the new Cubase 7.5, which is totally rock solid without the TI, it has become simply unsuable! Cubase crashes as soon as I intent to use the Virus in my most complex projects. The error message I have in the Windows Event log always relate to the Virus.


    I am considering abandoning the Virus for more stable soft synth solutions while they try to sort it out. If they do...


    Not sure if I would buy a Virus again...

    Hi, I have the exact same problem with a Cubase 7.5 project. I crashes as soon as I hit play for the first time. The project is unusable now. The first error I have in the Windows log is this. Anybody could help?



    Faulting application name: Cubase7.5.exe, version: 7.5.0.114, time stamp: 0x528cfb3d
    Faulting module name: VirusUpdater_x64.dll, version: 5.0.3.0, time stamp: 0x50f3f852
    Exception code: 0xc0000005
    Fault offset: 0x000000000000b4ac
    Faulting process id: 0x1ad8
    Faulting application start time: 0x01cf1a61f59c4bba
    Faulting application path: C:\Program Files\Steinberg\Cubase 7.5\Cubase7.5.exe
    Faulting module path: C:\Windows\system32\VirusUpdater_x64.dll
    Report Id: 6199a81f-8655-11e3-b5da-f46d040e7455