Posts by trix

    I have made some improvements to the patch today.
    I also tried flabberbob's recommedations. I was aware that proper EQing should help, but in the Matrix Modulation one can play only with the Mids to set as Key Follow target. After today's testing, I am afraid that the Bass and Treble frequencies would have to be included as well.
    I have no problem sharing the patch with anybody. However, I don't have any account for any filesharing service and don't want to create one just for this. Also it would be nice if the recipient could send one of his personal (non-commercial) patches in return. So, I'd prefer sending the mid file via e-mail (preferrably the one in your vCard in your access account).

    Trying to step up from beginner to a skilled user, this is my first
    attempt to re-create a sound on my 3 months old Virus TI2 Polar. After
    modifying presets and downloaded patches to create "new" "interesting"
    sounds, I decided to try to re-create a sound that I like.


    I chose a sampled Nord Lead 3 patch that I found in Nord's Sample
    Library - NL3 Classic Analog_ste PH_v2 that I downloaded to my Nord
    Electro 3 and used my Virus TI2 to create a sound as close as I can. I
    am not completely satisfied with the result as I discovered during the
    process that the sound changes a lot from lower octaves to higher
    octaves (yes, I already use a lot of animation based on key follow
    settings), so you may suggest some improvements.


    http://soundcloud.com/midimax/…-classic-analogue-sample/
    https://picasaweb.google.com/f…bmnc7u5QE&feat=directlink

    Thanks for your suggestions.
    I am aware that LFO2 has dedicated controls for Filter Cutoffs. I tried the to play with LFO2 in envelope mode (tried all of the shapes). I was able to tune the sweep (open -> closed filter) that I wanted, but it kept sweeping back (closed -> open).
    If I keep Filter Envelope Amount at 0, as you suggest, it means that Ithe Filter Envelope shape has no effect, right?
    I should also be able to find some preset with the same modulation type, so I that I could exploit its setup.

    This is one of my first attempts to re-create a synth sound that I like. By now I was just tweaking the presets to see what the beast is capable of.
    I need to achieve a filter sweep that starts right after I hit a key - only single one-way sweep - and stops after 2-3 seconds.
    I tried to use LFO in filter envelope mode, but I probably do not know how to set the filter envelope curve or I am not able to set the LFO to perform the one-cycle continual change of filter cutoff.
    Coud this be done with LFO in filter envelope mode or do I need to use Mod Matrix?
    I guess it should be a basic knowlege for any sound designer.
    Thanks for help.

    I would like to buy a hardcase or flightcase for my second-hand Virus TI Polar. Since there is no case made by Access, I am looking for some alternative and reasonably priced solution. Before I consider any custom made case options, I searched the net for a similarly sized case and found this:
    http://www.thomann.de/gb/thon_…ss_rc_300_loopstation.htm
    Has anybody come accross the same thing or has anybody actually bought it for his/her Virus TI Polar?
    Could you suggest/recommend any other cases or bags?
    Thanks.

    I am a newbie to Virus TI synths as only 2 days ago I bought a secondhand Virus TI2 Polar.
    I browsed through the single patches that the original owner had created and found some really nice sounds that I wanted to keep and use (I noted down their preset numbers like "I 86").
    Yesterday, I backed up the whole machine via VCC (got approx. 2,1 MB vtibackup file). Of course, I wanted to try Virus as it was preloaded by Access, so I updated the OS to the latest version 4.5.3.00 and as I expected, all RAM and ROM banks were loaded with fresh access default patches.
    Then, I decided to restore the backed up file, but to my great surprise, the sounds under my favorite preset numbers did not sound like the ones I liked at all after the restore completed successfully - these surely were different patches altogether (not sure about the names).
    Is that possible or did I just make a silly newbie mistake?


    In the future I would like to learn backups of inidividual banks or patches of course, but now I am just getting hands on this powerfull machine.
    Thanks a lot for help.