Posts by Mystic38

    Not to forget that the majority of this problem is the fact that most virtual instruments are actually TOO loud, they should be turned down..

    lol..i actually added that but took it out before i posted as i didnt want to confuse the issue... but agreed 100%.. two that I use frequently, Maschine and Z3ta, both run very hot.

    This is by design... not a problem..
    The increase in gain caused by FX and the ability to produce 16 parts means that each part should not be too loud..otherwise there would be severe distortion in the TI output...this is called gain staging. Simply reduce the relative gain of all other tracks in the daw to mix and then turn up the output gain in your DAW for volume..
    when you are using the TI as a VST you are using the USB audio, hence the volume control will nopt work..that is the volume control for main outs.. not usb outs.

    I have Sonar X2 and have never found a need to use Live mode... did you start to use live mode to fix a given problem or simply because the setup guide said *Sonar forces you to use live mode while recording or you will hear an unpleasant delay between playing and hearing a note*?.. because whereas i can try to convince myself that there is a difference in response time between audio output with live mode on/off ..its a hard call..
    So, while i typically sequence and then freeze tracks, and have no latency issues, just this morning i directed a patch to the analog outs and recorded a sequenced part and latency alignment was fine, i then recorded using a keyboard controller as input (fantom G) and again, audio alignment as as good as i would expect (ie..enough to accept its me lol)...and live mode was never used..
    not sure if this helps..

    it is a simple enough matter to launch VC in a VST host program.. and simply treat the Virus like an external synth..so while its annoying, its not insurmountable :)

    Hi bobrob76,


    Just wondering,how does the Virus work in multitimberal mode on the MPC Renaissance? Does the MPC Ren allow you to sequence all 16 parts of the Virus and knob automation?


    I figure Akai will address the delay compensation in one of their future updates, I hope so. As for me I stupidly bought Native Instruments Maschine thinking I could use the Virus in multi mode within Maschine, turns out thats a no go..

    VC does not work standalone, however there are many free vst host that you can use.. mini-host http://tobybear.de/p_minihost.html, vsthost http://hermannseib.com/english/vsthost.htm and cantabile lite http://www.cantabilesoftware.com/lite/ are examples

    you do not need two cables to sync the two systems..so if you are just recording the virus one cable. if you wanted to use virus as an external fx processor then two :)


    a) afaik spdif mirrors the main stereo outs (outputs 1L, 1R)
    b) yes, virus spdif out to saffire pro spdif in.. note: you will need to set spdif sync to external in the saffire so that it will sync to the virus


    My newest Audio device (Saffire Pro 14) happens to have SPDIF in/out connections and I am considering connecting the TI to this. Can someone please advise me of what signals are sent on the SPDIF and also, do I simply connect the SPDIF out from Virus to the SPDIF in on the Saffire Pro14?


    Many thanks.

    [Blocked Image: http://s14.postimage.org/no3dfnjul/Untitled.jpg]


    Ok so here is a photo of the results, is this good news? How would i change the settings that it asks? Updates for the BIOS? Is that the motherboard? It does mention buffer rates and cracks poppies and clicks, which is what i hear at anything below 600's.


    The good news is that the program is telling you you have an issue... there is no need to consider anything drastic like changing daw, changing audio interfaces, or reinstalling windows...you simply need to use the information provided by latencymon to streamline and optimise your system.. there is a tab there that will tell you the delays caused by each and every process.
    As a starting point, simply ensure you have the latest bios, windows updates, and driver updates for your entire system, disable wifi, disable antivirus and run latencymon again.
    For example..usbport.sys has a big delay.. so with a usb bottleneck you will have issues... your 2i2 needs its own port.. the port should not have selective suspend on etc etc..
    So, for a good read and tips on windows optimisation read this (http://www.native-instruments.…ight=windows+optimisation)... its a long thread, and there sure is some crap in it, but there is a lot of discussion on the topic with some great tips... I am sure that by following the data provided by latencymon, coupled with some research and those tips you can get your system running with acceptable performance..

    I missed that..sorry.. so what is your audio card?.. you mention focusrite?.. so which audio device?.. I do know the scarlet series had some driver updates that has improved their performance and in other forums (sonar) those audio interfaces are highly thought of..
    i assume you are using massive in standalone mode?.. if so and you are having issues with 256 or 512 samples run this http://www.resplendence.com/latencymon ..it will give your machine a check for latency issues and identify those processes that need to be killed.. eg disable antivirus, disable wifi, use hogh performance mode etc..

    It may be advisable to work through the issues with ableton or PT ..given you should get help here on the board, and along the way you may better understand the bucket of issues with bouncing.
    If you are going to persist with a solution for the Ren.. why not treat the Ti like any other h/w synth and try to record audio rather than bouncing ..that may help?


    So far I have just been using the renaissance software as the daw. I havent tryied the renaissance softwre as a plug in on any other program yet. You are correct about one thing though. The renaissance doesnt have delay compensation yet. Hopefully it will in the futer. But that still doesnt explain how the renaissance playes all other vst intruments on time though. Also i have owned the virus ti for about 2 years now and now that I think about, I dont remember ever getting this thing to work correctly in any DAW. (protools 9, ableton, and now akai). :cursing: