Posts by jackel


    we recommend using USB for backup. simply because most MIDI interfaces available today do not support large chunks of sysex data without producing errors. from what I know, transmission/reception of sysex dumps via MIDI works fine. it might be that there is a bug in the verify function. to be honest, you'd be the first one in 10 years who spotted it - but of course i cannot rule it out. feel free to contact support by email.


    Thanks for information. I know a lot of interfaces introduces some errors during transmitting large pieces of SysEx data. That's why I need to "Verify" this with this not working for me feature. I'll contact with support with this topic. Thanks a lot for help.

    Hi Marc. Thank You for response. Unfortunately Your answer didn't solve my workflow problem. I can't use Virus Control Center because I need to connect Virus via USB and this is problematic each time I want to backup some PATCH or BANK. Also I don't know if this is ok to connect USB when Virus in turned ON. I really don't like to interrupt my workflow.


    I'll ask in other way. Why there is an feature like "Receive MIDI Dump" and "Transmit MIDI Dump" if it's not working? It could be bug in Your firmware and this is the room for improvement. For me transmiting Bank data across MIDI interface is fundamental feature of all synths with Midi interface. I imported my Bank A dump back to Virus and it's working but there is only problem with this "Verify" option and for me this is a bug in software. It is useless because it gives no feedback information at all after transmitting.

    I backed up my "Bank A" with the help of OSX software called "SysEx Librarian". Then I wanted to check if this backup is ok. According to user manual of Ti2 I selected "Verify" option in Config > Receive MIDI Dump.


    What is expected behaviour of this option? Will virus display some message like "Verification OK" or "Error"? Now I'm selecting "Verify" option and then hit play on file in "SysEx Librarian". After all 128 patches transferred there is no final message in Virus Display at all. During transferring there is a "SE" text visible. I don't know if this backup file is exact copy of my "Bank A". If I change some Patch in Bank A and Store it. During "Verify" process there is no message that this Patch is different as I'm expecting.


    What is the correct method of backup banks without using USB connection and TOTAL INTEGRATION features at all? I'm using only Midi Dumps because I'm old analog freak and I'm used to this workflow.
    My Virus Ti2 Software is 5.1.6.05

    Hi, thanks for the continued support by the way! I forgot to thank you before! I am using without a DAW- Just the virus and the octotrack, using the octotrack to sequence from the virus. I know that the multi channel works in software too which was awesome, any idea how I will get the multi channels to play through the Octatrack?


    Do you mean the 'global' channel in config? to match to the same as the track number of the octatrack?


    Cheers

    Hi! Me again! So, I have just purchased an Octratrack! awesome bit ofkit, although I just can't seem to be able to get my synth and the octatrack to work, I have read the manual with the octatrack, and have also tried to seach for videos either from access or elektron, I just can't seem to find anything that helps me. I am told that I need to turn virus to local 'off' and that I need to ensure that the synth receives midi data on channel 1. I can't actually see an obvious section in the config of the virus which tellsme if receivin or sending? I have tried to edit obvious things like the global channel- omni channel midi etc etc. I dodn't get the proper owners manual with the virus either- just a start up guide which is very basic. Does anyone on here use hardware sequencers and know how to help? What woud be great is a step 1. step 2. step 3 etc! I am sure its probably something simple and I am being a muppet, but have read most of the boo for the octarack etc and just can't figure it out....


    PLEASE HELP :(

    So, yesterday, Thanks for advice, I manage to set up the virus and all started to work fine. i was using it for about 4 hours and no real problems....


    ALL I HEAR WHEN PLAYING BACK IN SEQ MODE IS A HORRIBLE CRACKLING! FOR HOURS I HAVE TRIED CHANGING HUBS ETC... AND THE BELOW


    However... Today, I have loaded up again, as I wanted to play som more.. The problem is now worse???? I isolated the USB Hub again. I have also tried in th preference section of Ableton to change the MIDI sync set up, hardware set up in the Audio etc???

    I don't eve hear anything more than a hiss/crackling noise when I play the synth?? I tried a reset pressing the ARP edit key as well?

    I really don't know why this is happening? Was playing fine for about 3-4 hours yesterday and I didn't change anythng on the computer? The synth is working ok by itself into speakers too...

    PLEASE HELP ?(?(?(?(?(?(

    Cheers for the help guys.


    So, yesterday, I did as you said in terms of the HUB routing- IT WORKED FINE!! I WAS VERY PLEASED :)


    However... Today, I have loaded up again, as I wanted to play som more.. The problem is now worse???? I isolated the USB Hub again. I have also tried in th preference section of Ableton to change the MIDI sync set up, hardware set up in the Audio etc???


    I don't eve hear anything more than a hiss/crackling noise when I play the synth?? I tried a reset pressing the ARP edit key as well?


    I really don't know why this is happening? Was playing fine for about 3-4 hours yesterday and I didn't change anythng on the computer? The synth is working ok by itself into speakers too...


    PLEASE HELP :( :( :|

    So, although on my most recent post, I talked about set up with a hardware sequencer....


    I wanted to start playing around with the sequencer mode in Ableton, so to start buildig the songs/tunes the band has been writing. I am using USB - on a free port, this is only for the T12. I have my :cursing::cursing::cursing: rate to recomended setting of 128 buffer.


    I am able to hear the sounds cming back through in Ableton, however, it desnt play clean, ie, it plays some of the patch on a note, but its almost like some of the sound is getting lost... The best comparison I can think of is like when your digi box on your television doesnt have good signal, and some of the picture glitches along with sound if this makes sense?


    So I am hearing something play back at me, but it is not the same quality as if I would play live through speakers (Atall!)


    I have live running on the focusrite saffire 6 USB interface.... The keyboard is going straight to my PC tower though via usb. I can't connect the TI2 to my interface via USB- Only Midi in/out ports!


    Any ideas would be great?


    :cursing::cursing::cursing::cursing::cursing:

    Thanks for the help guys, think I am going to need to research a whole lot more too!!


    'Lidge'


    The idea is to be as live and band looking as possible! - I would ideally like to have some sequenced loops, but then free style on a couple of tunes over the top, so to give people the impression I am doing something...


    I want this to look more like a band playin than a DJ with a band sort of thing? :S

    Hi!


    I have just set up a band. We are mainly electro. I want to use my Virus TI2 - Mininova synth, and possibly a kaoscilator pro. The idea is to play everything live (WITHOUT A PC!!). I have been told that the Elektron Octotrack is a great sequencer, and I am seriously thinking about purchasing!.. So, I have heard that the Virus TI2 is multitibral. There are so man wicked souds from this thing, that I would like to use more than one running through the sequencer at the same time. Is this something that can be done? without having to run trough software of course? I really dont see it being a clever idea using 5 different synthesisers!!!!!


    What would also be great, paying a loop through the sequencer, and then being able to play the synth live over the top of that loop?


    Please help... Idon't want to spend a grand on a sequencer only to find out I have to sell it or buy loads of synths to play individual sounds :cursing:?(

    Hi, I have been playing around with the arpegiater and multi mode- and have managed to layer some stuff- think this was what I was looking for actually! Thanks for the comment- and will see what I can do with the atomiser too :)

    Hi guys!
    New bloke here again! having looked on the support page, I cannot see any video showing how I would be able to loop my stuff- to build a tune, s, hat, kick, snare, ryhthym and lead.. I am 99.9% sure having seen others make complete tracks with these things on youtube, this is possible?


    If it is how?, PS I am looking to do this live in a band, using my TI2, not linking it up to software



    Any help would be massivly appreciated!!! :)?(

    Hi all, so I have just purchased a virus ti2 keyboard synth and eager to get started- I wander if there are any training videos? I want to learn how to have more than one sound running at one time in multi mode, and how to set up a logo to either cut off or effects? Before this synth I have only ever used software 'massive' is very easy and this thing is looking quite another level to me! Would appreciate help :) jack