Posts by K-TEKK

    Hi there,


    i have problems to export my music. Im using the Virus TI Darkstar and everytime i try to export my files - there is this popup showing me that realtime rendering is not supported with Virus TI

    I have to enable realtime Rendering.


    But where? I also bounced the midi sounds to Audio sounds. but same Problem. And Ableton crashes


    how do you export files with ableton and Virus? ||


    German:


    Ich habe das Problem das ich meine Musik nicht exportieren kann, es kommt immer die Fehlermeldung das Realtime Rendering nicht vom Virus unterstützt wird.

    Ich habe auch die Midi Sounds in Audioaufnahmen umgewandelt, aber das geht auch nicht. Dann stürzt Ableton auch noch jedes mal ab.


    was kann ich tun?


    Greetings

    Kamil

    Hello,

    by changing from Ableton Live 9 to Live 10 -> The Virus Ti Plug In is Missing. I have eveything done like in Live 9.

    But the Plug in is not showen in the Plug In section.

    I attached some pictures of my preferences in live 9 and 10. Please can somebody helb me out? I'll get crazy about this

    Many Thanks

    Kamil

    Files

    • Live 9.JPG

      (65.48 kB, downloaded 1 times, last: )
    • Live10.JPG

      (75.48 kB, downloaded 1 times, last: )

    Hello,


    by changing from Ableton Live 9 to Live 10 -> The Virus Ti Plug In is Missing. I have eveything done like in Live 9.

    But the Plug in is not showen in the Plug In section.


    I will later add some pictures of my preferences in live 9 and 10.


    Please can somebody helb me out? I'll get crazy about this


    Many Thanks


    Kamil

    Hallo, (in German)


    Ich nutze den TI2 in Ableton mit 3 Midi Spuren und auch Audio Spuren die den Midi Spuren zugeordnet sind.

    Virus zu Midi 1 zu Audio 1

    Virus zu Midi 2 zu Audio 2 und so weiter..

    Auf Midi 1 habe ich den Bionicle Sound mit Standard Einstellungen.

    Ich mache eine Audioaufnahme mit wechselnden Decay.

    Ich arbeite weiter an Midi 2 und 3 und dann irgendwann verändert sich die Tonart des Bionicle und ich bekomme es nicht wieder auf Standard. Das ist das Problem. ich muss dann alles neu machen.


    (in English)


    I am using the Virus Ti 2 Darkstar with Ableton live 9. First i load the Virus as a VST, then i create a midi track 1 and a audio track 1 and a midi track 2 and a audio track 2 and so far...for recording the midi track. Because its not possible to change the presets for each midi track...


    So i choose for midi 1 the "bionicle" sound .. arranging it as i want to, and start the audio recording. ... I do some changes in the presets (Decay) while the recording is running and stop.

    So i prepare the midi 2 track and do the same and so far.

    after a while the sound in midi 1 (Bionicle) has changed its sound. Its higher and i cannot find the reason. So i have do do all new, and i have anytime the same problems.


    Please helb, i hope my description is understandable