Posts by zeusweiler

    I think you misunderstood my comment I actually am most probably going to buy ur app, I’m sorry it came across negative: I actually think you deserve praise for what you have designed. I always try to support smaller developers when I can, I buy allot of brambos stuff as he is a great dev.
    I have no to zero interest in ever buying a real Moog, but ur app is essentially the missing link to my 100% transition over to iOS with my virus snow which I probs wouldn’t still be interested in making electronic music without, and I thank you for that. I just thought by App Store standards it was on the more expensive side for what it does in comparison to similar priced apps. However you are right no one else has done it so I will buy it, embrace it and most probs love it: so once again thank you for bringing this to the App Store and I think you are right if it’s the only one why should you underprice your hard work I wish you all the luck with this as it is a bit of a game changer for me as it will allow me to finally ditch my old i5 1.4 laptop which only works now while plugged in and concentrate on my iPad Pro which I am enjoying immensely

    First off I want to say it’s awesome you made this, something access and maybe mystery islands should of done.
    However I do find it on the pricey side for an app of this kind in comparison to what is on the App Store for similar money. I picked up moog model D the other day for less than this app. I appreciate developers need to make money and I know us virus users should have no probs dropping this kind of money to control an expensive piece of hardware. I do wish you continued success with the app though.
    I do have the feeling though that someone will come along with something similar for less. Maybe even an au3 version.
    Anyways good luck

    Ok, I just realised tonight that with only the power cable and a set of headphones plugged in, no USB or TI whatsoever I am unable to change the sample rate from 44.1 to 48k in standalone in the config menu. Can anyone who has also had this freezing confirm if there virus does this also. ?


    ok update from support apparently this is normal on the virus snow and not anything to do with the freezing issues.

    I think this synth is the best sounding synth on the planet my personal opinion. I love my snow, chord stabs in the virus sound amazing, acid sounds with the resonant filter sound awesome. Pads sound lush, I'm not really looking for any more features there's enough to keep me going for ever. An iPad editor would be nice but hey ho, it is what it is and its glorious. My one has behaved somewhat it's also had a few tantrums but I personally don't give a. It's really worth it and I will buy more of them. Can't honestly see me wanting to continue without the access sound in my set up it's like buying a Porsche and moving back to a ford. Please keep virus alive, I think the availability of VI has made people lazy and unwilling to work with the restrictions of hardware we truely are spoiled these days. Anyway people with hardware are like blondes they really do have more fun.


    I wasnt bashing maschine mate im glad it works well for you
    as I stated, I think it's a great piece of kit for intended purposes. I got rid of mine,
    each to there own I guess and how you use stuff. I really liked mine when I had it,but there's not much it could do for me personally that I couldn't do with other software I had at the time. i don't do live stuff and needed monitors more than maschine at the time. It's not the best host for the virus was what I was pointing out and never really was designed to be.
    But ye you are right, like I also said I would deffo run maschine in logic along side the virus in logic.


    OP
    im not sure if you can do that i haven't used logic for some years so I can't remember off the top of my head
    but I'm pretty sure you will either have to automate the volumes in virus control plugin itself for each partor add the utility gain tool as an insert on the channel and automate that instead. Maybe someone with the same current setup will chime in.


    as it turns out, there is no general response. please contact support by email.


    Hi marc, sorry for late response, I have been busy moving house so haven't replied. I guess with my warranty expired and the virus not currently having the issue there's no point in me bothering support at this time. I did previously contact support on this issue several times. Anyway I was wondering if this could be caused with power spikes,I have had my virus connected to a surge protector then to the mains most of the time I've had it but it did do this once with the virus plugged straight into the mains. Anyways the unit seems to be behaving for me ATM. so happy days.

    Quote

    Why, in 2016, does this have to be this complicated? Should I toss the maschine? What do others use to make drum sounds? I just spent a sh*t ton on gear and I get very frustrated with trying to hook all this up and get it to work. The songwriting portion is easy.


    what you have to realise is that this is a limitation of the maschine software, and not in anyway the virus at fault here. I tried this setup a few years back with a mk11 maschine (same software version) and logic. I ended up ditching the maschine in the end.
    Don't get me wrong maschine is a very cool inspirational bit of kit for its intended purpose. I had a real eye opener when I realised the free version of live 9 lite I got bundled with my midi keyboard could do pretty much everything maschine could do and more so I grabbed the maschine library of the HD and got rid. You will spend more time trying to justify and working around limitations if you try and produce in maschine
    alone with the virus.
    bottom line is that you could probs do anything maschine could do in any DAW, but not the other way around. You have IMO the best sounding synth on the planet so use it as intended in a supported host or at least one with the features you need studio one for example.
    and don't over complicate things by trying to make things compatible that's aren't fully supported. You could always bounce out of a logic session into maschine or run maschine in logic as a plugin along side the virus
    which would be the better option.
    i think in 2016 you have over complicated things by buying too much gear, take it a step at a time
    and buy stuff if and when you need them. I can't tell you if you should sell your maschine but my advice is uninstall it and use the virus with logic for a while and stick the controller in the cupboard for 3 months and if you don't miss it sell it. Personally I wouldn't sell the virus if it were a choice between the two. As I say the ableton le 9 and a controller could probs compete feature wise with maschine.
    anyways just giving you my thoughts with my experience with a similar setup and hope it helps and good luck with whatever you decide. Your studio must look really cool in the dark
    that's for sure

    It seems it's not an isolated issue as they would have you believe. At least in my case when i contacted support they made it out to sound as if i was doing something wrong or maybe there was another (third party plug in) causing the issue.


    Can we please get an answer from Tech support regarding what the possible issue could be?


    Did u get an response from support mate as to what would be the issue ?, my virus snow doesn't seem to be doing it at the moment we will see.

    I guess I feel a little better about this that I'm not alone, but with my warranty up in the next two weeks and having already contacted support a few times on the issue, with no explanation or resolve. I would like to see someone from access step in on the thread and contribute more than the usual please contact support reply, which I have already done several times. I'm not even using TI. They must have seen a virus in the past with this problem I'm thinking, and have some sort of idea of what causes it, faulty batch of components etc or software bug.

    I get it now and again it's not a frequent thing, it doesn't happen very often at all. Just out of curiosity how old is your virus ? My one is around two years old however hasn't had much use in that time. When I first heard it happen I thought oh! Hope this isn't a hardware issue but I'm pretty confident this is some sort of DSP crash, I've had it happen in single mode more than multi. But I guess I use it more in single it seems to happen when something is added to the patch, I've had it on a patch while changing the character and on another when adding a wavetable to osc 2, it's happened a few times before . It's not overloading some of the patches have been quite basic at times when it has happened.

    I have had this, both using TI, and without. I have had this on even pretty basic patches also. high pitch sound and bpm light freezes, that the panic button or powering off won't stop. The only way to get around it is unpluggging the power, and power up again.
    I've seen others have the same problems online and heard about it before. Not sure how to overcome it but my monitors don't like it much when it happens. The virus also goes silent in multi mode if you run out of voices this is apparently normal behaviour there is posts about this online.
    Sorry I can't be more help
    some vids I found on YouTube of similar crashes When I was researching this myself


    I've had the same dealings with support recently, I got a response after putting it up on here, Marc mentioned they are having problems with response notifications ATM. try and submit a new support ticket including the previous correspondence with them. I got nothing again after my reply. I hope u get it sorted I'm sure you will get a response now it's up on the board. I gave up. Good luck hope you get it working.

    Hi, Marc thanks for be reply, I appreciate the support. I thought it was some kind of msg issue due to my initial support request being responded to quite quickly. Thanks for clearing that up.
    Thank you also to every one that responded to the thread here.


    My ticket number is - #SI00120547.
    i sent in my initial support question received a reply quite quickly, to which I responded then nothing. I emailed the same response again but still awaiting a reply. I guess u guys are busy. Not having a go at support was just hoping for a reply. Thanks appreciated

    I didn't really want to put this on the main board but I see no other way. I hope all is well at access/ Kemper.
    I submitted a support request last weekend and received a reply Monday morning first thing I responded and never heard anything back. Waited two days again and responded the same answer to make sure it was getting through. Almost a week and nothing.
    any one else struggling to get support responses lately ??

    Over the last couple of years there has been on and off production problems with the virus snow model, it was the same when I bought mine. Was out of stock across Europe at the time. But allot of stores as you say are saying it's now not part of there range.
    I wonder if a native virus is on the horizon to replace the snow. Or...UAD just announced accelerator cards for USB Windows platform, so now that all options Seem to be covered maybe it's finally been ported.
    I for one would welcome the TI on a thunderbolt card however whatever happens I hope it's not another native synth for every kid to download a warez. One of the real values of the virus apart from the obvious great sound and features is that it can't be just downloaded for free, I have the feeling of something valuable and special in my set up, I hope if they do eventually go native they ILOK it or indeed go down the route of accelerator cards. Maybe I'm completely wrong though

    not really wanting much more from this great synth a few ideas, the only things i would like to see added is a spire style stepper, and spire style one knob multi band comp, and a dedicated Access ti control app for the iPad for programming away from the computer.


    would also like it if there was an option to have midi only through TI control and use the audio outs into a sound card. i believe if usb is used the usb also is reserved for audio.
    if its not possible would be great to see Access do a deal with mystery islands for there fantastic but massively overpriced control software since there has been so many issues with TI. i couldn't justify paying the same price as the likes of spire or serum for a control only app. good to have options.


    also would like to see a virus TI soft synth available to only virus owners so i could avoid issues i have with TI on a daily basis and more instances, something along the lines of activation through an updated OS connected virus, or even ILOK if need be. i would pay the going soft synth rate for this update/ add on, even if it meant having my virus plugged in all the time just for ease of use. in the mean time i will use spire for this purpose. can't see it happening i guess i can dream though lol. love this synth.


    sorry just realised i post this topic in the wrong catagory apologies