Posts by robertgustafsson

    robertgustafsson -


    sorry it didn't work out for you. i took a look at the open ticket you have with support and there, you don't mention crashes at all. also, you last reply was something along the lines of "That seems to do the trick. There are still some weird hiccups going on but at least I’m now able to play the keys with no sustained notes at all."
    is there a second ticket i should look at?
    marc


    No, it was my only ticket.


    And yes, I thought it worked but it only did so for a while and then it started crashing all the time and I didn't bother making another ticket since it seems to be a common problem from what I've read in a lot of threads, not just here but in various forums.

    This is exactly the same problem I have with my Virus TI2 and it doesn't seem to be a fix for it. I've tried everything I can think of and I've been in contact with the support at Access. No solution yet.


    I've had my Virus for about 1½ month now I still haven't been able to use it for more than 30 minutes before it crashes and sometimes I won't even get it to work again until I've restarted my computer and restarted the VST plugin like fifty times (I'm exaggerating now). So I've been like "fuck it, I'll just use Serum or Massive instead". Yeah, I know.


    At this point I have mine for sale because I can't use it and I also warn people from buying it if they're running Ableton and OSX. Which is sad because when I've been able to actually work with it, it has been absolutely amazing.

    Hi guys,


    Today I got my first hardware synth ever and I was really excited to start tweaking those knobs and makes some awesome sounds but nope, not today. Like I said, this is my first hardware synth ever so please be patient with me.


    I plugged in the Virus TI2 through USB (in one of the root ports) to my iMac (27-inch, Late 2012, running latest version of Yosemite), installed the latest firmware for VC and started my DAW (latest version of Ableton live) and silly me expected it to ”just work” like pretty much any other VST that I’ve used before, but nope. So what happens? When I play the keyboard it won’t register any keystrokes, well actually it does but only about 1 out of 3 times (I’m just guessing here) and when it does, all I get is an endless sustained note and the only way to end it is to close the plug in. Great.


    I’ve tried controlling VST’s like Massive, Absynth, Serum etc with the Virus and it’s the same thing. Endless random notes. However, when I play the computer keyboard keys I get sound from the Virus for every keystroke but I still get those random endless notes all the time. Right now I’m just sitting here and staring at the Virus TI2, trying to figure out what the f… lying spagetti monster is going on and why. I’m probably naive now but I didn’t really expect to be spending about €2000 on a hardware synth and not being able to use it. I think I've named all of the things I've got in my setup except for the audio interface which is the Apogee Duet 2 and the fact that I've got an Ableton Push as well, if that even matters. I don't have it plugged in now or when I've been trying to fix the problem.


    Does anyone know what’s going on and how do I fix it?