Posts by fabiomeschini

    I own a Virus Ti2: I always loved its sound, but making the total integration work has been most of the times like throwing dices: I use logic pro x (10.2.2) on a 17" Macbookpro: Virus ti plugin is loaded correctly, but a) no note is being played or b) continuous note being played and KEEPS on playing regardless of key pressure, resulting in the need panic button.
    Problem seems to be software independent as it happens also with Live. Virus ti is connected via USB, of course.
    In the past I used to solve the problem just by switching to another USB port (no hubs used) but success seemed to be pretty random and often required multiple port changes. TI OS is updated to latest version, MAc OS is 10.9.5
    Now it just does not work anymore an problem is persistent.


    any help before I sell this now useless piece of metal?

    some of you may already know about the possibility of using the arp matrix to create note sequences: I'd really love to be able to use this feature, I followed the steps explained in the youtube tutorial found here in the forum but my efforts up to now gave no good results: what I get is that the sound does not play the whole sequence as I would expect, but just the first note: in sound terms it's like after the first step note gates are not re-triggered. does this technique work only if there is an external clock source running? I'd need to use this on a live setting, without a computer hooked on.thanks a lot for your help!

    hello folks! I'd really love to be able to use this feature, I followed the steps explained in the youtube tutorial but my efforts up to now gave no good results: what I get is that the sound does not play the whole sequence as I would expect, but just the first note: in sound terms it's like after the first step note gates are not re-triggered.
    does this technique work only if there is an external clock source running? I'd need to use this on a live setting, without a computer hooked on.
    thanks a lot for your help!