Posts by mclifton

    HI Access,


    Do you have a chart on the signal flow of the virus? Everything from the Osc to the AMP-Filter-FX-New Filters etc?


    Thanks a bunch, I'm just a little confused on how the signal is actually flowing this amazing machine. :D

    Hi,


    I noticed when selecting LFO's in the Matrix that we now have two selections of LFO's, the Unipolar and Bipolar. I understand the definition of them, however i don't understand the effect or how they interact with modulation routing, like what is the advantage or application for choosing one or the other. Can someone shed some light on this?


    Thanks again.

    Yes I have a few other bugs that you guys are experiencing regarding the virus not being recognized by logic or Ableton and i have to reset the unit. Also when creating kick drums after 10-20 minutes a strange distortion happens in the sound and this can be captured when i record the sound. It doesnt stay consistent. At first i thought it was my virus going belly up on me since i bought the TI when it first came out but this isn't the case.


    I want to let the virus team know i appreciate the wonderful sounds and great interface of the unit. Also the hard work Marc has done on this forum to help us and facilitate our frustrations. However, I think all TI users will agree that we DO NOT need anymore updates to make us happy, just a stable product to use in our craft. Something that will not be a technical barrier. I will be more than happy to video and point out each issue i have experienced to help your developers, i am in full support of your product and want to see it succeed in the future, however with software getting so much better and so much more stable the value of the TI will drop considerably if we can not come together to resolve these serious issues. The TI has been around for several years and still has issues that frustrate us to the point of putting our units on Ebay or in the closet while we use soft Synths that are reliable. This frustrates me to see an amazing product hampered by these issues. I know we have a talented team working on this, but please, we must do something than add features, even if this requries the addition of other talented programmers to help squash these bugs.


    If your team would like me to post up videos of the reproducible bugs i will, but i also think its important to share this information with our users so they do not feel frustrated or in the dark, so i ask that once i upload them we create a sticky on the top of the forums to quickly help those in need.


    Thank you.

    Under Mac Osx snow leopard, I found a vst\au delay issue when running multi. Once you have a few tracks running from the virus, in my case i had 3 virus patches running and try to load a drum vst with a simple kick, you will notice the kick is way off when run along an audio drumloop, leading me to believe the virus is causing all other VST's and AU's to delay by a huge amount. I couldn't reproduce this in logic however. So looks like an ableton 8 thing. I am running the latest version of 8 now. Just a heads up to the Access team.

    Hi Marc


    I would say that's pretty accurate. I tried both LOGIC 32 64 bit and Ableton, Im using and Imac osx snow leopard with same issues after a certain period of time. I get artifacts like the zipper sound you get with poorly aliased filters or something when making adjustments to random parameters. I also notice artifacts in the low frequencies mostly. However running it standalone through the analog works perfect.


    Thanks for reading.

    Bro, i am getting the saaaaame thing and only noticed this in USB mode. It doesn't matter if the sequencer is turned on or if i play the keys. I tried this on two different macs and different buffer settings as well. Tried a few different versions of the virus OS. Its really noticeable with low frequency sounds like kicks. On really rare occasions i get clipping on the audio. Bad Bad :( My brother has another TI and I have yet to test on it.

    There must be a good purpose having Filter 1 and 2 but I cant seem to get my head wrapped around the offset the second filter provides,


    For example using SER4, I use a LP filter on Filter 1, Filter Balance is Centered, cutoff link is enabled. Filter 2 is LP as well. With Cutoff enabled i create a bipolar cutoff on filter 2. NOW when i offset filter 2's cutoff whats really going on? I don't understand what i am gaining that couldn't be done by using Filter 1's Cutoff in low-pass. Is this just a bad example using two filters with LP? Should this be utilized more for different types of Filters in Serial, like LP to BP?


    Hope this post doesn't give anyone a headache.


    Thanks!

    There must be a good purpose having Filter 1 and 2 but I cant seem to get my head wrapped around the offset the second filter provides,


    For example using SER4, I use a LP filter on Filter 1, Filter Balance is Centered, cutoff link is enabled. Filter 2 is LP as well. With Cutoff enabled i create a bipolar cutoff on filter 2. NOW when i offset filter 2's cutoff whats really going on? I don't understand what i am gaining that couldn't be done by using Filter 1's Cutoff in low-pass. Is this just a bad example using two filters with LP? Should this be utilized more for different types of Filters in Serial, like LP to BP?


    Hope this post doesn't give anyone a headache.


    Thanks!