Posts by mitchiemasha

    YES!!! You've found it. It's Unison, not the Hypersaw. When i tested it on Classic I must of forgot to turn on Unison.


    I guess, as a work around, I'd have to use other methods for stereo widening and leave the Unison off. Unless we can find another solution. I wish Access was still alive for updates, Unison 'tightness' is an essential feature request. As it stands it's unusable on these type of sounds. I can't think of any reason why this apparently random off set would sound good. Especially on these big enveloped sounds intended to sound as 1.


    I'd of thought the lfo phase would of dealt with this but it doesn't. Shifting the OSC in and out.

    https://drive.google.com/open?…UqoUE_JiOuRFlSTUNVOGhpWkk


    Listen for the 3rd note. 1st, 2nd fine, 3rd, d,dn... 6th goes off too but not as far. The closer notes trigger fine in this recording but have occasionally been off.


    It's 1 part, 5 notes, 2 Hypersaws, middle mix, hard filter envelope with the use of slope, linked to the modulation wheel via the matrix, but only slight here to not drown out the strum.

    Wicked. Just to be clear though. What i'm on about here isn't the same thing as the other thread I was helping in. Although there might be a relation. I'm not using the midi port to trigger my Virus, I'll always use the USB. When I referred to midi in this thread, i'm referring to the piano roll, drawn in notes... Most notes sound perfectly in line to my ears, then i'll get 1 that clearly triggers like it's been strummed. The difference is so great it's destroys the sound. I never thought of trying the arp, great idea, i'll try that today.


    Thanks again. Appreciate you doing some test. I should probably load up an audio example.

    I just like to add... In newer versions of Cubase we can now load the Virus as a standard VST instead of the rack instrument way we had to in the past. When creating a midi track just direct it to the Virus in the inspector section. The lil box with the out arrow will give you the ability to turn on the other 2 outputs.

    Ditch Cubase... lol!!!


    Obviously that isn't going to happen, we love Cubase too much. Apparently this is an issue since 3 or 4 version ago, possibly SX. Many are annoyed that Steinberg aren't speaking up about it. There's a thread on their forum and it pops up from time to time. Sometimes it gets blamed on system time stamp but turning that on or off makes no difference for me. The other problem we have is the complaint can be seen as latency issues, notes ahead of time or delayed due to incorrect set up. Noobs often cry about this and think it's a broke Cubase, not realising that's an issue with latency in all DAWs. Sloppy timing apparently is not and that's the issue at hand, not latency (i will add, this is another reason to use the virus as full USB, as Marc said earlier, "it is sample accurate" which avoids this issue).


    Many are claiming this sloppy timing isn't a problem on other DAWs. I'm currently in the process of making my own tests to see. I downloaded Studio 1 (I get a free copy) and Sonar Demo Thursday night but struggled to get anywhere. I get a free Ableton with my audio hub i use for Dj'ing so will try that next week.


    Here's some info.
    http://www.soundonsound.com/te…ving-midi-timing-problems More to do with other latency issues, not sloppy.

    It's audible, i have no idea how many ms apart. It ruins the transients punch of the overall sound. It's also very intermittent. If it was constant i could off set for it.


    Thank you for being interested. Have you tried it on yours, can you try?


    If we set the filer envelope to an extreme and have it more as a click, it becomes vary apparent. It might of being Cubase current sloppy midi timing but Cubase isn't broke that way. Cubase records its out of time the same time on the time.

    I've just spent the last few hours having a right good old laugh... Got to love technology. I was going to post up a step by step guide on how to set it up, then I realised that you already know how to set it up that way, as you have.


    Here's a lil experiment for you. Set up any 2 of the inputs on your audio interface to be the stereo in on Cubase, the first stereo in (this speeds up not having to reselect the stereo in for each audio track in the experiment). Connect the outputs of your hardware to that input. Load a standard init, no fx. Create a midi track triggering that hardware. Draw in on beat midi notes. Create an audio track set to record those inputs. Record the track (as you've done for the first picture). Now create a new audio track, record again. Do this a few more times for the same midi. Zoom in (a lot) at the start of each note, compare their position to each other in the track and the other tracks.


    Does each note start at the same place? Are some notes slightly ahead, and even on the same track, slightly behind? If so, welcome to the Cubase infamous unintentional midi swing.

    To help you understand... Every modern midi keyboard now uses USB to transmit midi. Using the old midi cables, although I have many, is a thing of the past. Why do you wish to do it the old fashioned way? A way that prevents many advantages of owning a TI.


    The USB cable is a modern midi cable.


    There would be absolutely no need to connect a midi cable to the Virus from your main midi device. VC sends it's data through the USB so why use 2 cables when the midi notes can go down there too? You can if you want ditch VC and use controller changes. But, you'll lose a midi port instead of gaining one.


    https://www.mysteryislands-music.com These guys even make an editor.


    As I mentioned earlier, I have old fashioned midi devices connected to the midi ins and out on my Virus. My PC/Cubase talks to them via the USB, through the Virus, out the midi port, to the hardware. I utilise the midi in on the Virus as a universal port for all my other rack synths, to record any tweaking done at the synth (this requires a home made switch to keep things clean). Using the Virus USB gives you an extra midi port. In my set up totalling 3 ins & out, 48 midi channels. If I did it the old fashioned way i would only have 2 with the Virus taking 1, a full 16 channels, leaving me with only 16 channels for all my other hardware. The USB midi is a god send, no need for a glitchy hub.


    Quote

    This means you have to manually delay tracks in Cubase triggering TI sounds and routed to analog outs


    You'd have to do that for all your hardware synths too, when they are set up to work like VST's, mixed with other VST's.


    If you still insist on doing it that way we can help you set it up, it's quite easy but totally unnecessary. A thank you would be nice too. These posts take time to word.

    Yes... That's the one. Although I find each device needs 11ms of delay to be precise, depending on asio settings. I've even gone as far as to edit the midi device scripts for my hardware (midi device manger). Unlocking easy access to extra internal banks, expansion slots etc. I have an old CS2x and it took almost a year adding each wave name to the CS1x script (a few each day). They've since added the CS2x Script but it doesn't have the material voices selectable so it was still worth it. Sys ex is a huge WTF but another great Cubase feature is the tools they have under the hood to write these scripts.


    I wouldn't set up your Snow that way. VC and USB makes it as such by default. Have you had any luck with it yet?

    Anyone else noticed this? When midi is triggering the sound, a chord, even though the notes are at the exact same time, it's as though the notes have a rapid strum, each note triggered a few MS apart. The timing is extremely tight but not exact. It's intermittent and quite random to when it will happen.


    I only noticed it today when i added a strong filter envelope to a typical huge TI dual Hypersaw. There was a strange effect ruining the sound every so many notes. At first I was very confused to what it could be, one of those WTF! WHY! moments!!!


    Please guys help, try it out for yourself...


    If you tighten up the filter envelop, much tighter than the pluck effect, it's clear as day. I even ran Ozone Spectrogram and could see the peaks in time and occasionally ever so slightly out.


    I need a work around... Can any one help???

    The D is for 'direct monitoring' to avoid latency when a performer is playing a keyboard, when this is being recorded, it will be in time. When a DAW sends midi to play it and the DAW is recording, it will be out of time. This is why we have this switch. The D is not for what you want it to do. The D should be turned off. Like i said earlier, "i think the way the Virus TI does things has confused you a lil"


    Use the 'Render in Place' function in Cubase to record the Virus. The Virus is connected to your PC via USB. The RME is set as your project sound card. Cubase sends midi down the USB triggering the Virus. The Virus sends digital information back up 1 of the USB outs (The TI has 3 in 1 cable) sellectable in VC for each part. This digital information is like all the other VST digital to be audio in your DAW. When you use 'Render in Place', the digital information from the Virus is now captured by Cubase and turned into a wav, quite like if you'd recorded it through the inputs on your RME. Using 'Render in Place' has so many benefits.


    Quote

    setup like external instruments

    I don't think you know what I mean by Cubases External instruments feature. Go in Devices drop down menu / VST Connections / External instruments and you'll see. That's where you set up your external instrument. I load all my hardware like any other VST, from the VST menu, as an instrument track, not a midi track. Enabling all your VST effects to be used on your hardware, in real time, non destructive, no need to record.

    I've just had a lil play around to remember how it works. If you want to record the Virus so you have an audio track of it with in Cubase, use the 'Render in Place' function in the 'Edit' drop down menu. Don't forget you can set the Virus parts to 1 of 3 USB outs in VC 'Common' tab and can activate these out puts in cubase, the lil box with the outward pointing arrow, in the inspector view (left hand side of the screen) next to where it says Virus TI, when the Virus TI track is selected.


    Now you can record audio using the USB, even though the Virus isn't set as your sound card. Cubase will record all 3 of the USB Virus channels and automatically create an audio track for each, muting the original virus part, depending on the 'Render in Place' settings.


    However, you will begin to run into a new problem, Cubases infamous unintended midi swing, which I'm surprised you haven't noticed when recording your other hardware, yet!!!


    edit: And i will add... I've just realised if you leave the 'live' activated, when playing the midi back you've just recorded, although the live greys out and is unselectable, it's still messing with the timings. Make sure you deactivate this, before rendering/recording audio from the midi with in Cubase.