No Virus TI can be found

  • My latest problem it would seem.

    My TI2 61 KB Can't even be found by VCC now.

    When connecting it's not found.

    I get the usual "proceed as following" pop up window.

    I've followed the instructions to the letter and gone into USB update mode - still not found.

    To ensure it's not the cables, I've used the one from my Darkstar which works perfectly so not a cable issue.

    The Darkstar is seen immediately in VCC.


    Any ideas how to get this thing talking to the Mac again or is it hosed ?


    **Update - I have just reconnected to my MPC live via USB and can confirm that the USB port is functional so not a USB port issue**

    **Update - I have reinstalled VCC but still not found**

    **Update - I have connected to a windows laptop rather than my mac with a short USB cable and the TI-2 is found - currently performing OS update even though it was already up to date**

    Access Virus TI2 | Access Virus DarkStar | Access Virus Polar (White) | Komplete Kontrol S61 | Roland A-800 PRO | Casio CDP-120 | Arturia MiniBrute | MPK Mini | MPC Live 2 | Maschine mk2 | Mac Pro 12 core | Cubase Pro 8.5 | Komplete 10 Ultimate | Saffire Pro 24 | 8 channel ADAT | KRK Rokit 5 Monitors | KNS-6400 Cans | Faith Naked Venus | Gretsch G5421 | Tanglewood TSE-605 | SE Magneto Mics | Blackstar Amplification

    Edited 5 times, last by rhbmcse ().

  • Well - very strange I have to say. Update completed via windows laptop. Mac still does not see the virus, yet the Darkstar with the same cable it sees with no issues. This had previously worked as I only just acquired my Darkstar. Cable length maybe ? - nope works fine with Windows...


    This makes no sense to me...


    Seems that since VCC on my Mac discovered the latest addition to my collection - the Darkstar - that it will no longer detect my original TI-2 61.


    Any ideas ?

    Access Virus TI2 | Access Virus DarkStar | Access Virus Polar (White) | Komplete Kontrol S61 | Roland A-800 PRO | Casio CDP-120 | Arturia MiniBrute | MPK Mini | MPC Live 2 | Maschine mk2 | Mac Pro 12 core | Cubase Pro 8.5 | Komplete 10 Ultimate | Saffire Pro 24 | 8 channel ADAT | KRK Rokit 5 Monitors | KNS-6400 Cans | Faith Naked Venus | Gretsch G5421 | Tanglewood TSE-605 | SE Magneto Mics | Blackstar Amplification

    Edited once, last by rhbmcse ().

  • **Fixed**


    Weirdly plugging into the USB 2 port on the front of the mac now detects the TI2.

    Clearly there are Hardware differences between the TI2 and the Darkstar.

    Using the USB3 port which works with the DS doesn't work with the TI2 KB...

    Access Virus TI2 | Access Virus DarkStar | Access Virus Polar (White) | Komplete Kontrol S61 | Roland A-800 PRO | Casio CDP-120 | Arturia MiniBrute | MPK Mini | MPC Live 2 | Maschine mk2 | Mac Pro 12 core | Cubase Pro 8.5 | Komplete 10 Ultimate | Saffire Pro 24 | 8 channel ADAT | KRK Rokit 5 Monitors | KNS-6400 Cans | Faith Naked Venus | Gretsch G5421 | Tanglewood TSE-605 | SE Magneto Mics | Blackstar Amplification

  • **Fixed**


    Weirdly plugging into the USB 2 port on the front of the mac now detects the TI2.

    Clearly there are Hardware differences between the TI2 and the Darkstar.

    Using the USB3 port which works with the DS doesn't work with the TI2 KB...

    Ok, this is an interesting observation I’ve never read before. I know that the TI‘s are picky about the USB ports and dislike to be connected via hubs - which is difficult since often there’s already an internal hub.


    If you have self-powered USB 3 hub with MTT, it should work for both synths.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.6.6 (Ventura) | Cubase Pro 13.0 | Ableton Live 9.6 | Logic 10.8 | MainStage 3.6 | NI Komplete Ultimate 14 | RME Fireface UFX+