Restore TI2 to original sound banks and factory default

  • Couldn't find an answer to this on the site despite searching and it's very simple.

    From Virus Control Centre (VCC) head up to Advanced and the option is there - 'Restore to factory defaults'


    Also very useful in there you can rename your Virus - if you have multiples as I do 'Set Device Name' makes it much easier when working within VCC to know which synth is which.

    Access Virus TI2 | Access Virus DarkStar | Access Virus Polar (White) | Komplete Kontrol S61 | Roland A-800 PRO | Casio CDP-120 | Arturia MiniBrute | MPK Mini | MPC Live 2 | Maschine mk2 | Mac Pro 12 core | Cubase Pro 8.5 | Komplete 10 Ultimate | Saffire Pro 24 | 8 channel ADAT | KRK Rokit 5 Monitors | KNS-6400 Cans | Faith Naked Venus | Gretsch G5421 | Tanglewood TSE-605 | SE Magneto Mics | Blackstar Amplification

  • This might be of interest too:



    There’s more info on this issue if you search the forum.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • I did search the forum using the words 'restore' and 'default' but couldn't find an answer so though I'd post to help other folks out.

    Interesting re the wrong sounds being loaded.

    Never had this problem...

    Access Virus TI2 | Access Virus DarkStar | Access Virus Polar (White) | Komplete Kontrol S61 | Roland A-800 PRO | Casio CDP-120 | Arturia MiniBrute | MPK Mini | MPC Live 2 | Maschine mk2 | Mac Pro 12 core | Cubase Pro 8.5 | Komplete 10 Ultimate | Saffire Pro 24 | 8 channel ADAT | KRK Rokit 5 Monitors | KNS-6400 Cans | Faith Naked Venus | Gretsch G5421 | Tanglewood TSE-605 | SE Magneto Mics | Blackstar Amplification