Virus Polar with Mac Pro 2013 trash can

  • Hello everybody!

    With all those notice that all of us know, about virus and newer macs, I bought this old mac pro 2013, the trash can model, just for the virus.
    I thought: It has a very good hardware, good performance. Will fit for me.
    But for my surprise, it keep not working :pinch: "No virus can be found"
    Anyone knows how to use a virus in this mac?

    The problems that I imagine it could be is:
    1. My virus' cable is not the original one. It's 2.0 USB, and worked fine with macbook pro intel for years. (should this be a problem?)
    2. This mac uses a server processor. This brings some things that's not usual, like it has to use server memory. I don't know if it can cause software issue, but it crossed my mind.

    If that doesn't work, unfortunately I will have to get rid of the virus :(

  • In OS Mojave, i thinks it's not good

    On the contrary. macOS 10.14 (Mojave) works very well, I’ve used that for 4 years without problems.

    Most of the time, the problem is with the USB bus/controller. Be sure the Virus is the only device connected to your computer via (USB) or connect the Virus to a professional grade MTT hub (USB 2 or USB 3 - an Elektron Overhub for example). Make sure you don’t connect anything else to the same USB bus/controller. You can check what is connected on each USB bus in the macOS system information. Sometimes there are internal devices connected, like the card reader or camera or trackpad on macbooks. Avoid those buses.

    All my problems vanished after setting up two quite expensive Exsys USB 3 MTT hubs and connecting all my USB devices with quality cables only to those hubs. Avoid cheap USB cables and devices like the plague.

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Hello guys!! I found what was the problem!

    First I tried to install in high sierra (for my luck I had another SSD card to test everything without loose my data).

    When I was installing virus driver, the system notified that Ploytec GmbH has blocked. And i remembered the existence of this software.

    I changed to old SSD, reinstalled virus driver with security & privacy screen opened, and checked. The Ploytec has been blocked again, but it was not notifying me.

    I permitted this software to be installed and everything starts to work well