TIOS 4.5.3.00 has been released

  • Upgrade done, no problems so far!
    And the bug that caused a display glitch (when fast switching between patches) seems to have been fixed!


    THAT BUG IS FROM BETA AND NOW RELEASE VERSION MY SYSTEM WIN32 XP SLOWS DOWN SWITCHING LFO ,FILTER WHOLE PLUGIN AND PATCHES. OTHER RELEASE VERSION LIKE Virus TI Installer 4.0.5.01


    IS STABLE 100% . :thumbup:

  • THAT BUG IS FROM BETA AND NOW RELEASE VERSION MY SYSTEM WIN32 XP SLOWS DOWN SWITCHING LFO ,FILTER WHOLE PLUGIN AND PATCHES. OTHER RELEASE VERSION LIKE Virus TI Installer 4.0.5.01


    IS STABLE 100% . :thumbup:


    That's okay, dude, telegraphy's been deprecated now.

  • This is definitely the most stable and problem-free OS update for the Virus TI I've ever used. Thanks for all your hard work!

  • Yeah that's really annoying.


    I'm also getting noticably lower voice performance for no discernable gain with the latest version - It's a real problem as the multis I will be using at a gig in two weeks no longer work where they worked perfectly (and were carefully engineered to do so...). I will have to work out how to downgrade. I should know by now that 'bugfix' updates are generally voice performance killing releases...


    Oh, and a heck of a lot of crackles and spats and whatever while playing.

  • Yeah, I just went back to 45207 and it all works properly now (at least from a polyphony point of view).


    - and now the problem is back again... I wonder what is going on...