[HELP] Can't find the keyboard section in Edit Config Menu.

  • Should be page 1/5....local-ON just wanted to verify you were looking for the correct thing before we start to diagnose.... If you can not find it at all in the edit config menu then that is strange and there is a bigger problem. Have you tried a soft reset? Not sure if it would solve the problem. Maybe send an email to virus support,..I am sure they can help..

  • Should be page 1/5....local-ON just wanted to verify you were looking for the correct thing before we start to diagnose.... If you can not find it at all in the edit config menu then that is strange and there is a bigger problem. Have you tried a soft reset? Not sure if it would solve the problem. Maybe send an email to virus support,..I am sure they can help..

    Thank you for reply.

    I'm really confused, I tried to find that menu but it doesn't exist.

    my friends got TI polar(white) so I can compare them all.

    I also tried to reset according to Access FAQ and I updated to downgrade and upgrade for this.

    it doesn't work.

  • hmmmm I do not know why this menu would be absent on your darkstar.... after you push config use the parameters button to scroll through all the menus ...if it is not there I suggest contacting access unless someone here is smarter than me and knows how to fix this....

  • Hey, I'm having the same problem now on my Polar TI2!

    Be using it fine with no problems for a couple years now and today when I went to open my session in Logic 8 … no sound…. no MIDI IN data. Ah ok, Local Control must be OFF in the CONFIG Menu I thought. I go in there and mysteriously there is NO page for KEYBOARD at all! It just totally vanished.

    Thought I was going crazy or maybe was in the wrong mode or something so quit out logic and tried just standalone with USB totally unplugged…. I unplugged everything except headphones. Restarted Polar…. same thing. No sound. Go into CONFIG and there is still no Page for KEYBOARD and I can't find Local Control anywhere.

    What the hell is going on!? Home could a system config menu just disappear!?

    Im running OS btw.

    Was this ever resolved for you?

  • yes the menu is still present with TI ... because when you switch to Local = on, it gives you the message about its not recommended to use local with virus control
    (unless the polar is different from the TI keyboard)

  • Thanks for the replies Marc and thetechnobear,

    Even when USB is unplugged and I'm just trying to play my Polar as a stand alone synth, the entire Keyboard pages of the CONFIG menu are completely missing and keys are just dead. The video in the orig post of this thread is exactly my problem. Its as if my Polar woke up the other day and totally forgot it has keys. It thinks its a Desktop. :wacko:

    I found this thread on Infekted that seems to be my trouble as well:
    The guy opened up his synth and found the cable that connects the keys to the board had come loose!

    I have since been in contact with Access Support and Jorg agrees that its prob something physical, connection problem. He says I should open 'er up! I'm well out of warranty anyway so yeah, gonna take a look.

  • If the unit does not show the KEYBOARD menu entries when testing the unit completely by itself, then there's most likely something wrong with the cable connection between the keyboard and the main board of the unit. Send me an email to support.

    Best wishes,
    Jörg Hüttner

  • Three years later here, and this issue was never resolved for me.

    I can't recall what the exact outcome of my conversation with support was, but at the time it was just unfeasible to have my Polar sent in to be repaired. Since the keys totally don't work, I used my Polar as a desktop synth for a while and then sadly it was just packed away into storage. But now my situation has changed a bit and I would very much like to use the Polar as the centre of my setup again as a master keyboard (I have no other keyed synths in my setup now) and as the synth heart of my sequenced patterns.

    I am sending an email to support, but in the meantime, I thought I would just update here with the hopes of someone else having some new info on this problem.

    Just to reiterate:

    My Virus Polar TI2's keys do not work at all.
    They do no activate any internal sounds nor do they send any data over MIDI out.
    The Local Control On/Off option in the CONFIG menu disappeared when this problem started.
    There is no Keyboard sub menu pages at all now.
    This behaviour happens with USB plugged in using the Plug In / Virus Control,
    AND just standalone with nothing but power and headphones plugged in.
    The sound engine works fine and everything can still be heard with the audition buttons or externally triggered.
    The mod wheel, pitch wheel, and all knobs work as they should.

    I have tried all the following to no success:

    Soft rest and factory restore.
    Reinstall all virus control software on my mac.
    Reinstall OS on the synth (
    Opening up the synth to check the cable connections:
    (I am well out of warranty. I simply removed the 8 screws holding down the keyboard and slid it out. I could not see anything visibly wrong with any of the ribbon cables or their connectors. In fact, all of the ribbon connectors have a blob of hot glue on top of them and/or a cable tie around the connector housing to kept them secure, and the connection between the keybed and key's logic board is heat shrinked and appeared to be sound.)

    So, truly at a loss here. I guess some chip or something is burned out somewhere? and parts need to be replaced?

    If anyone has any new information, please help!

  • I just want to update here for any future users that might encounter this same problem.

    I had my Polar repaired here in Tokyo by the Korg Imports service center. At first, they were a bit baffled... said they have never encountered this type of problem before. But after some inspection and diagnostics they discovered there was a component in the logic board that controls the keyboard that had gone bad. Totally failed for some reason. They ordered a replacement board and installed it.

    Now I have my Polar back and everything is working fine! :thumbup:

    Fortunately, it wasn't the main board or the processors that had gone bad, but still, its rather bad luck having a component go bad... and on such an expensive piece of hardware outside of warranty. The repair cost me 17000yen (about 180 US dollars). I am fortunate to live so close to the repair shop that I simply hand delivered and picked up my synth in person, but I imagine if someone has this same problem and has to pay shipping costs to and from the repair shop.... well, you are looking at quite an expensive repair!!

  • Great to hear that the problem could be resolved by your local repair center. Better to face 180$ repair cost than being told you'd have to buy a new Virus!

    Bass Player and Synthesist.
    Virus TI2 Darkstar | Virus TI2 Desktop | Sub 37 | Voyager RME | Machinedrum | Analog Four | Digitone | MPC Live | NI Maschine+
    Mac OS 13.5.1 (Ventura) | Cubase Pro 11.0 | Ableton Live 9.6 | Logic 10.4 | MainStage 3.4 | NI Komplete Ultimate 13 | RME Fireface UFX+

  • Hi,

    Well I have the same problem. Updated the KC from firmware 5.0 to the latest one. I did the update via Bome and a Midisport

    midi interface on a low speed.

    With startup the lcd screen shows Access Virus C and previous it showed KC.

    All sounds and knobs working accept for the keys and also the local on/off option removed from the settings menu. I have used Mystery Island software while the keys were working and the local on/off option in the settings menu visible. So I don't believe Mystery Island has something to do with it because this happend after the firmware update.

    It looks like the KC is not recognised as a KC but as the desktop C version.

    Did anyone find a solution to this. I have tried many things.

    Greetz Vin