Virus OS update problem solved

  • Hey all,


    I had a problem recently when i was updating my virus.


    As usual the installation process installed the audio and midi drivers fine but when it came to scan for my connected virus to update the firmware, it just scanned and scanned and scanned, in fact the process bar didn't go up at all it was like the installation froze on me and my only option was to cancel and try again. When i tried again i still had no success. Its weird because the audio / midi drivers were up to date and so was VC, BUT my virus OS wasn't up to date!!



    However i did find a way to update my virus without any problems.



    1. Unplug your TI from the computer, unplug it from power and also take the power supply out of the power socket. Also remove any other cable going from/to the Virus TI.


    2. Next plug back only the power supply into the TI and the power supply back into the power socket. Then reset the unit by holding down the ARP EDIT button for a few seconds while the unit is in standby mode. Whenever this is done and the TI has booted up correctly, connect it back to the computer and try it again.


    3. If this doesn't work, try this: unplug the power from your Virus TI and remove any other cable going from/to the TI. Wait approximately 30-60 seconds. While plugging back in the power only, hold down the EXIT button. This will force the unit into USB BIOS UPDATE MODE. Next try again to load in the very latest OS



    After trying that i successfully managed to update my virus!!


    If anyone else is having a similar problem this should sort it out



    Ben - Prolodic

  • Thanks for that Ben. I to am having the same problem updating from 3.0.3. I've tried your suggestions but my polar is still not found. Does Access or anyone else have any other tips I could try?