VST plugin not recognized after upgrading to

  • I have had lots of USB issues with Virus so I decided to give a try with beta firmware.
    Well, update didn't work at all with my desktop system with win7. When it tried to start updating firmware, BSOD appeared every time.
    But I got updated drivers and VST plugin installed just fine if I left virus unplugged.
    I then used another PC (win8.1) and with that firmware update went fine to virus.

    BUT now the actual problem is that if I open my projects in Ableton 9 that I worked earlier version of firmware (5.0.8), ableton says that it can't find virus plugin.

    [Blocked Image: http://i48.photobucket.com/albums/f205/Supa1337/muuta/opening_project_zpsa8d4af61.png]

    It's strange since I can see VST plugin in my Abletons browser and can drag'n'drop it to track but after that I lose my sounds and it starts with init patch! X(
    Whats more strange is that if I replace that missing device with new virus plugin and load my sounds etc. and save that project...it says same message next time I try to open that project! Doh!

    So, is there anyone else having same problem with beta firmware and ableton live ?
    Any help with this one?

  • Hi Marc,
    I contacted support but I also tried one last trick that was to re-install Ableton Live and that fixed the problem!
    Hopefully this thread still helps somebody else if they have same kind of issues.