TIOS 3.3.4.00 has been released


  • I hope we can get some buttons in the easy page, to go thgouth patches, or use the mouse scroll wheel to change to the next patch in the browser rather than double clicking on each sound in the bank. Unless I have missed something and there is a method that I dont know of.


    Use the cursor keys on your (computer) keyboard.


    -timo

  • Quote from Timo


    Use the cursor keys on your (computer) keyboard.


    -timo


    Im pressing them but they dont do anything. Am I supposed to press them while in the browser and a patch is selected? Im I supposed to press them when in the easy page? Tried everything, they dont seem to do anything. Im using FL Studio. Perhaps it only works in other hosts?

  • Im pressing them but they dont do anything. Am I supposed to press them while in the browser and a patch is selected? Im I supposed to press them when in the easy page? Tried everything, they dont seem to do anything. Im using FL Studio. Perhaps it only works in other hosts?


    maybe your host software is not allowing the VC plugin to use the curser buttons?
    please open a new topic about this.
    regards, jan

  • First off... BIG thanks to the Access crew for the new release! I know the pressure's been on especially for Win 7 x64 support..
    I just installed 100% problem free onto my new studio computer so there were no previous versions to worry about complicating things..
    Running Windows 7 x64 and Gigabyte EX58-UD3R mobo. Installed with my virus unplugged then plugged it in when asked. No problems. Next up I'll test for latency issues.
    cheers, hope all had a good holiday :)

  • I've been doing my best to trip this release up, but so far, I'm getting nowhere. Arps are solid in Logic 9.0.2 under SL 10.6.2. Patch changes are good, tweaking parameters are just as good, automation is good, GUI is GOOD! I've not tried the vocoder yet, this was giving me problems, but I'm off there right now. My display has also not lost the middle line yet either, but this could be down to the air conditioning. We'll see! Anyway, once again many thanks for the continued improvement. When people come in to my studio and see the TI, they always say 'WTF is that!" with excitement. I am now getting that feeling too, just like when I bought it. :)

  • anyboby can use automation with windows7 x64,Cubase5.1.1, os 3.3.0.4?
    me I can't!! :(


    if it's impossible, in what TI OS version all can run nice on my system?

  • it appears to me that hardly anybody reports their experience with the new OS. what i can see is people having problems installing the software on PCs. what i also can see is that only a small percentage reports problems to support or on the forum. of course i'm assuming that most of those who downloaded actually installed the OS suite.

    [...]


    best, marc


    Mac user reporting. Most horrible experience, EVER.


    Installing 3.3.4.00 breaks my MBP keyboard and touchpad, as reported here.


    I have also tried 3.0.3.00, 3.0.5.00, 3.1.0.00, 3.2.0.07, 3.3.0.0 before, and have had many bugs in every version so far. Still completely unreliable in every conceivable setup, whether connected via USB and/or MIDI or not. It can not keep a steady sync of any sort (well, you guys even advise users to add some empty measures before even playing a MIDI sequence to the Virus -- how telling is that?! it is the most unusable piece of gear for live use I have *ever* seen... I wouldn't dare to bring one to a stage), it spontaneously sends out nasty MIDI and audio artifacts at random intervals, upward pitch bend does often not reach maximum range, etc..


    Marc: people may not bother to respond after they see so many users complaining, as it is not uncommon on this forum for reported issues to take ages to even get any response from the devs, if at all, and yet so little done about it. Let's see how long you take to fix my latest problem. I'm not holding my breath in the meantime.


    [EDIT] And wtf is with the hyperlink and nested quotes not working? Geez, apparently you guys can't even manage a freaking php webforum... :P

    ˙ɯǝɥʇ ǝsooɥɔ ǝɯ ʇǝl ʇ,uoʍ ɯnɹoɟ pıdnʇs sıɥʇ ʇnq 'ɹǝɔuǝnbǝs puɐ SO ʇuǝɹǝɟɟıp ɐ ǝsn I

  • banned,


    i wrote a comment in your original thread. maybe it will point you in the right direction and help you to solve your problem.

    [EDIT] And wtf is with the hyperlink and nested quotes not working? Geez, apparently you guys can't even manage a freaking php webforum... :P

    as you can see above, quoting works for me but it doesn't seem to work for you and others. we had a similar problem month ago and i thought it was solved. you're right, threads are hardly readable when the quoting is not done in a visually pleasing way. i've sent a reminder to the company who administrates the board.


    marc

  • Hi everybody,


    isn't Public Beta 3.3.4 supposed to be 64 Bit on PC *and* Mac? At least the changelog says so. After a lot of consideration, I installed it. Had the same problems like many: During installation, my TI2 was set into update mode and then wasn't recognized anymore. I had to cancel and do the update via VCC which worked fine.


    However, in yesterday's new Logic 9.1 release, the Virus plug-in is inserted into the 32-Bit AU Bridge, and it's not listed in the 64-Bit menu! So, whatever we have here, it's not 64 bit!


    And yes: Logic definitely runs in the correct mode since Stylus RMX is shown and works as 64 bit!


    Access, what's going on?


    Bets regards,


    Christian

  • However, in yesterday's new Logic 9.1 release, the Virus plug-in is inserted into the 32-Bit AU Bridge, and it's not listed in the 64-Bit menu! So, whatever we have here, it's not 64 bit!

    the requirement is that the mac version works in a 64 bit environment and it does fine. that means that the drivers need to be 64 bit capable and they are. the plug-in on the mac is 32 bit bridges. in which way is this a real world problem for you?


    best, marc

  • It is not yet, and not for me anyway, since I can easily work with Logic 9.1 in a 32-bit environment.


    BUT: If one day I want to work in 64 bit (and believe me: there are thousands out there who - unlike me - need loads of RAM for their huge orchestra libraries and such), I'll have to use this Logic AU Bridge thing which has its limitations (only one window open at any given time, additional app running, "danger" of independent crashes within Logic). So I can't just double click on the Virus plug-in any more but have to click again in the bridge app. At the moment, this is no problem for me, but it'll be one for Access when NI Kontakt is 64 bit, the orchestra lovers run for it and have to use the dodgy bridge app when they want to use the Virus alongside.


    So, are there any future plans to make the plug-in 64 bit, too? Spectrasonics is one of the few so far who already have...


    Best regards,


    Christian

  • At the moment, this is no problem for me, but it'll be one for Access when NI Kontakt is 64 bit, the orchestra lovers run for it and have to use the dodgy bridge app when they want to use the Virus alongside.

    if there is a problem with the bride, we will address it. kontakt addresses space outside logic using a memory server, exs, vsl instruments and other do the same. so i doubt that big libraries are a problem on a mac using logic.


    the way i understand it is that there is not an immediate problem at all. the situation is not like what it was on the windows. but i'll do my research for sure.


    marc

  • Same installation problem for me, suddenly triggers a rollback and then terminates saying ended prematurely - not reporting it on support cause i am a lazy bum...


    Removing the virus and not plugging it in during installation does indeed allow it to finish, i then try to apply firmware update by running virus control centre from the start menu but the installer cant seem to put the virus into update mode.


    Booting the virus into update mode by holding exit when you plug it in also does not help.


    My virus will now no longer work with virus control - I am not a happy bunny...


    In device managed under Sound, video and game controllers - Virus TI Audio 2.8.31 is in error and the error reads "This device cannot start. (Code 10)"


    I'm on Windows 7 x86

  • I managed to get the 3.3 beta installed again with some brute force and pushing windows's face into things, however...


    -Though i cant get the ASIO driver back, but i dont use it anyway so i dont care

  • I'm using Windows 7 Ultimate x64 edition, updated my Snow to 3.3.4.00. So far I have a little bit lag when using the control center, but most of the time I get a red warning that it's not sync and that I have to stop it. I'm using Cubase 5 by the way.


    Really hoping for some improvements.

  • [quote='adamszabo',index.php?page=Thread&postID=3601#post3601]I havent installed this yet, Ill wait until some admins tell us what the problem is. I hope the windows 7 gui issues will be solved shortly.


    Just a little feature request:
    The virus is famous for its tremendous amounts of patches, but the way it handles them is a little bit tedious. What I mean is browsing through patches is really a pain. There is no quick "next or previous" buttons, and the virus doesnt publish its preset list in the vst, so one cant even use the previous, next buttons in the hosts vst wrapper.
    I hope we can get some buttons in the easy page, to go thgouth patches, or use the mouse scroll wheel to change to the next patch in the browser rather than double clicking on each sound in the bank. Unless I have missed something and there is a method that I dont know of.[/quote


    arrow up/down keys.

  • For those who had problems installing the 3.3.4.00 release on Windows, please download and use the 3.3.5.02 release available in the download section now. It is the same version as the 3.3.4.00 but fixes some installer problems on Vista/Windows 7.



    -timo

  • For those who had problems installing the 3.3.4.00 release on Windows, please download and use the 3.3.5.02 release available in the download section now. It is the same version as the 3.3.4.00 but fixes some installer problems on Vista/Windows 7.



    -timo


    Installation of 3.3.5.02 went fine on WinXPsp3 32 bit


    br