Posts by spooj

    i had so many problems with latency and the plugin in general that i ditched it totally. just use the analog outs and usb midi and now everything is super tight as it should be and no more headaches. total integration is a neat idea provided it just simply works on a nice basic level. ive not spoke to anyone who didnt have a decent batch of problems.

    ive had mine for ages now, and i have to write all custom sounds as i dont use many of the EDM styled presets of which 99% are geared towards that. havent found anyone whos made a useful soundset that shows off its power in other areas, but thats just me.
    i found the Nord A1r which ive had since release, much easier to coax into a sound you actually need and a lot of the preset work and free banks are nice and diverse, not just suited to one main genre which the Virus is.

    best thing to do for future proofing is retain full installs of cubase. i have version 6 and 7 still on the pc alongside 7.5.20 so if anything nasty changes, you can run a whole previous version which should see things all compliant etc

    every now and then i get a fatal USB issue. ie pc doesnt recognise device, and it makes a terrible loud hellish sound when powered down. only solution was the main power out, hold arp edit for 10 second then power up. re install OS all over again and it seems to cure it but hardly ideal in a professional studio when you have a trillion deadlines. but hey ho.

    i wouldnt personally leave any hardware on permanently if that is what you mean? never have done and have owned a lot of analog and digital synths over a 25 years. a long session is one thing, but on ALL the time is another. why would you even want the option to do that?? i mean its wasteful of power and doesont follow any logic aside from being too lazy to turn it on and off again lol

    as above. good solid hardware is often on all day long in our studios. i have had synths and outboard on for 1000's of hours and they still fine. you always have that option of powering down by unplugging, but i honestly think the soft power down is perfectly fine.

    that is weird. when you goto setup project, you can set the project freq from 44 to 48 etc from there and it will save this track with that setting. and indeed you can create a template just for your Virus ti sessions and make sure the project setup is at the correct freq. it will load that back into cubase each time you launch that specific template. if this is a Virus specific issue, then my apologies in advance. i hope you get it sorted soon
    you may find posting this to the steinberg forum might be useful too if this is a cross over issue between hardware and daw plus a few other users may have trod there before you

    Quoted from "spooj"

    if your keys arent sending midi at all then it sounds like you have local switched off. so take a look at that first
    How do i do that? I still got no use of my keyboard.

    goto config and check out midi page 1 first and see what global midi channel you are on, to the right it will say midi device ID. i have mine set to Omni. goto page 1 of keyboard in config and check the local setting to see if its ok or off. its not an all in cure but sometimes when you have this set to on or off it can disable the keys from sending midi etc.

    my ti2 is my main controller keys and i use it via USB to cubase 7.5. everything works beautifully and i can custom set any rotary to control any aspect of virtual instrument. it plays stunning and will be my main controller for some time to come. i previously had an Axiom 2nd gen and also tried the novation impulse 61 but both were very plasticy and felt like they were going to break sometime soon lol.
    if your keys arent sending midi at all then it sounds like you have local switched off. so take a look at that first

    you have several connection types on the RME, simplest route is to use quarter inch jack to jacks and use the balanced inputs you have on the rear of the unit. it would at least get you off the tarmac and into some recording if you are looking for a traditional direct means. you can always play with other options later if you feel the need to do so

    that buffer setting is VERY low. i mean i know of very few people who can run that stable with extremely powerful systems. double your buffer and try again, if you need to step it up once more, 256 isnt he end of the world in real world times.
    give it a shot and let me know. 64 sample buffer is not easy to maintain.

    If that's the stable than i am definetly downgrading back to that. Will keep you posted.

    well the beta 5.0.4 had some issues for me regarding hardware midi sending probs and for some reason unknown to me and a 100 others, cubase kept crashing. i reverted back to 5.0.3 and for no reason i could posible explain, midi is back to super tight, no glitches,hung notes and cubase n longer crashes midway through a session. very odd but def worth a shot

    sounds like your midi input via the DAW is playing the synth twice. sending 2 sets of midi on this.make double sure you are using the virus synth for your midi input otherwise its possible its still using 2 sets of data to play.i dont have logic i havecubase but if my inputs are set to ALL, then this is where i would get double triggering. worth a look as its a simple fix.

    Hi Spooj!.. welcome to the forum... i hope you have lots of fun with your new Virus.

    You are correct, this part of the forum seldom gets looked at, as most people only come on for problem solving issues.. not a sociable bunch virus owners :D

    hahaha!! fair play mate. thanks for the warm welcome :thumbup: :thumbup: