Posts by p4nz3r

    In Bank A there is a preset (I thought it was in slot 125). This one is prepared for input signals and passes them on. I have a sortlike setup, where I run the Microfreak through the Virus TI with this preset to utilize the FX on the Virus. I'm not sure if this helps you. If not, I can check my units later this week.

    Thanks if you could look this up for me that would really be super cool.

    There is ROM B 125 which is called >>INPUT<<. right after Tutorial1-5, set to the same settings above but there is no sound on the headphone jack nor on the Output, even though I know there is a signal coming into the Input. Pressing a key does nothing. or turning the knobs.

    Hi

    I am trying to follow the steps explained on this YT video YT Video on how to pass through Audio which is using the Virus Control Center.

    Now since there is no more Control Center available for MacOS Ventura running M1 I am trying to use the onboard menu to do the settings.


    I can't get it to work. What I have done is on Ableton Live 11:


    Inputs Channel 1&2

    Outputs Channel 3&4 (where I normally connect my speakers to)


    Ableton is playing a sound now with a routing going to Channel 3&4. I can see it appear in the mixer for the sound card.

    There are now cables going from 3&4 back to the Line Inputs 1&2 of the Virus TI.


    Within Access Virus TI I have set


    Config Menu : Inputs ½ section : Set Input Thru to 100 , Inputs 2/2 section : Set Source Analog and Characteristic Linear

    Edit Menu: Inputs: Atomizer: Off , Input Mode : Static and Input Select L+R


    There is a similar setting for MULTI and Sequencer Mode, but neither SINGLE, MULTI nor Sequencer Mode receive any sound from the INPUT channel.


    Does anyone know how to get this to work purely on the VIRUS TI ? Meaning without using the Control Center that's OS dependent?


    The Input Signal into the VIRUS TI seems ok. So the signal is arriving. But seems not being processed through the VIRUS TI.



    This is the setting that is used in the USB Virus Control Window on Windows or older Macs.

    pasted-from-clipboard.png

    I guess this setting "Using 3 Outs and 1 Input" is maybe what i am missing in the LCD menu on the synth itself. Maybe thats why its not working.

    So if anyone knows where i can find this setting in the Synth menu.

    Note i have tried doing this on an older Windows machine where i have the Windows Access plugin running in Windows i can get it to work.

    pasted-from-clipboard.png


    Here are my settings in case someone else is wondering. With the settings above and Input Thru set to 0 one can only hear the modulated signal coming back.

    Looking at the Mixer of my external Soundcard it looks as expected.


    pasted-from-clipboard.png


    The Input signal is coming in through the INPUT 1&2 gets output through the OUTPUT 1&2 which is arriving in Ableton as Ext 1&2

    How do you fix keys when they are not working anymore. The play dynamic is completely gone on 2 of my keys and the keys are not responding/functioning as the rest.


    How do you go about fixing this? Has anyone had experience with this issue?

    I think you could try disabling "Local" under Config -> Keyboard?

    Thanks a lot! Thats the option I have been looking for.


    I tested it on Mojave. When I startup Ableton or Kontakt then this switch goes OFF and the synth is quiet.

    Once exiting Ableton/ Kontakt then this switch turns itself ON automatically (on Mojave).
    So I think this should work on Catalina, by switching it off/on manually as needed.

    Config -> Keyboard -> Local ON/OFF


    ^^:):):)

    Hello

    There are no drivers for the Access Virus TI for macOS Catalina, but one can still use it as an external sound card and as a MIDI input.

    That works fine for me (using a MIDI dongle called USB UNO from the MIDI OUT channel of the keyboard to a USB port on the computer).


    But when I am playing the keys on the keyboard it is sounding the instrument/synth on Ableton AS WELL as the synth picked on the actual VIRUS menu.


    How can I turn off the synth from the VIRUS and hear the output from the computer/Ableton only. Just like if I hit the virtual keyboard / notes inside Ableton or Kontakt.


    Can someone explain how to configure this? I tried looking for a setting in Config but can't find a suitable setting.

    I have another MacOS running Mojave where the synth gets automatically muted when I start Ableton or software synths on the computer.


    Thanks!8)

    I have the same issue but on latest Windows 10, 1903. Windows recognizes the USB device. But opening up the Virus Control center it starts looking

    and saying cannot be found. It suggest to unplug, turn off, wait 30 seconds and hold down Exit key while starting virus and then connecting USB. But this doesnt change a thing. Won't still recognize. I will now try to deinstall Virus Control Center and reboot and try that...


    Anyone else experienced problems with Windows 10 1903 and Virus Control Center?


    Update: I tried reinstalling, but same problem. I tried different USB ports simply moving the USB cable around to try different ports. eventually I found one that it works with.


    So I suggest to resolve issues with not found: TRY DIFFERENT USB PORTS. My backpanel on the motherboard didn't recognize the Virus. But the USB port from the front panel breakout of the Tower PC worked. Was USB 3.0. Which works just fine. Backpanel i tried both USB 3.0 and USB1.0/2.0 ports which wouldn't work.

    Hello


    I recently acquired my Virus and i managed to setup the connection through USB with Cubase 5 (using Win7).
    I can record midi notes live straight into Cubase and play it back. But it only records the keys, and not the
    Effect knobs that i am changing while playing. My question is pretty simple.


    How do i record the Synth Effect buttons while i am recording the keys in Cubase 5 ?


    Looking forward to your help, and thanks a lot in advance! :)


    Andreas