synthamateur Beginner

  • Male
  • from Frankfurt a.M.
  • Member since Oct 4th 2015
  • Last Activity:
Posts
2
Points
15
Profile Hits
85
  • Bin Neu. Habe gerade mein Profil bearbeitet und konnte dort nur MAC OS 10.8 auswählen!??. Ich fürchte, ich bin zu früh auf El Capitan 10.11.6.gegangen und habe deshalb ein Problem mit der Midi-Anbindung in Cubase. Könnt ihr das bestätigen?